


© 2009 Turning Technologies, LLC. Portions Responsive Innovations, LLC and Apple 
Inc.

No part of this document may be reproduced or transmitted in any form or by any 
means, electronic or mechanical, for any purpose, without the express written 
permission of Turning Technologies, LLC. All rights reserved.

Turning Technologies, LLC, 255 West Federal Street, Youngstown, OH 44503 USA.

TurningPoint® AnyWhere™ is a registered trademark of Turning Technologies, LLC. 
Other trademarked product names mentioned in this manual are owned by their 
respective companies.

The following regulatory statements apply to radio frequency and XL infrared 
transmitters and receivers mentioned in this manual, including the ResponseCard 
RF, ResponseCard XL, and their respective receivers.

FCC Statement

This product has been tested and found to comply with Part 15 of the FCC Rules. 
Operation is subject to the following conditions: it may not cause harmful interference 
and must accept interference received, including interference that may cause 
undesired operations.

Changes or modifications not expressly approved by the party responsible for 
compliance could void the user’s authority to operate the equipment.

Canada Statement

This Class B digital apparatus complies with Canadian ICES-003.

Cet appareil numérique de la classe B est conforme à la norme NMB-003 du 
Canada.



Turning Technologies User Guide I

Contents

About TurningPoint Anywhere for Mac . . . . . . . . 1
Introduction to TurningPoint AnyWhere for Mac . . . . . . . . . . . . 1
System Requirements . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 2
How to Download TurningPoint AnyWhere for Mac  . . . . . . . . . 2
Installing TurningPoint Anywhere for Mac . . . . . . . . . . . . . . . . . 3
Opening TurningPoint Anywhere for Mac . . . . . . . . . . . . . . . . . 3
The TurningPoint AnyWhere Showbar  . . . . . . . . . . . . . . . . . . . 3

Setting Up the Hardware  . . . . . . . . . . . . . . . . . 4
Setting Up the Response Devices. . . . . . . . . . . . . . . . . . . . . . . 4
Testing ResponseCard Communication . . . . . . . . . . . . . . . . . . 5
Setting Up ResponseWare Connections . . . . . . . . . . . . . . . . . . 6

Participant Lists  . . . . . . . . . . . . . . . . . . . . . . . . 7
Create a Participant List  . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 7
Modify a Participant List  . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 8
Loading a Participant List  . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 9
Deleting a Participant List . . . . . . . . . . . . . . . . . . . . . . . . . . . . 10

Running a Successful Session  . . . . . . . . . . . . 11
Setting up polling . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 11
Setting up a Question List . . . . . . . . . . . . . . . . . . . . . . . . . . . . 12
Using a Question List  . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 12
Saving session files . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 13
Continuing a Prior Session  . . . . . . . . . . . . . . . . . . . . . . . . . . . 14
Messaging and Feedback . . . . . . . . . . . . . . . . . . . . . . . . . . . . 15
Resetting a Session. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 15

Session Management  . . . . . . . . . . . . . . . . . . . 16
TurningPoint Anywhere Session Viewer . . . . . . . . . . . . . . . . . 16
Adding Question Text and Response Choices to a Session . . 17
Viewing graph results for a question . . . . . . . . . . . . . . . . . . . . 18
Viewing the screenshot for a question. . . . . . . . . . . . . . . . . . . 18
Session Viewer - Participants . . . . . . . . . . . . . . . . . . . . . . . . . 19
Extracting Screenshots from a Session. . . . . . . . . . . . . . . . . . 19



Turning Technologies User Guide II

Contents Cont

Reports . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 21
Generating Reports from saved Session files . . . . . . . . . . . . . 21

Learning Management System Integrations . 22
Connecting to an LMS  . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 22

Import Participant Lists from a LMS to TurningPoint 
AnyWhere for Mac  . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 23
Export Grades/E-mail Student Grades from TurningPoint 
AnyWhere for Mac to your LMS  . . . . . . . . . . . . . . . . . . . . . 23

Important note for Keynote® users  . . . . . . . 24
Important note for Keynote® users . . . . . . . . . . . . . . . . . . . . . 24

Contact Us . . . . . . . . . . . . . . . . . . . . . . . . . . . . 25



Turning Technologies User Guide 1

About TurningPoint Anywhere 
for Mac

Introduction to TurningPoint AnyWhere for Mac
Using a floating toolbar, TurningPoint AnyWhere for Mac allows you to poll from content in whiteboard software, 
web browsers, PDFs, Word documents and more. No additional preparation necessary. Use your existing 
presentation or classroom materials. No need to convert another program for polling. Assessment and tracking for 
groups or individuals is also easily accomplished with a powerful reporting engine.

Features include:

• Floating toolbar allows for polling in any program.
• Allows you to open or close polling at any time, regardless of what program is running.
• Displays results graph as an overlay or in a separate window.
• Floating toolbar can be positioned at the top of the screen for view of polling and other program.
• Allows for creation of a Participant List, enabling you to track individual responses.
• Save collected responses and generate reports at a later time.
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System Requirements

System Requirements
TurningPoint Anywhere for Mac is designed for use on computers with typical abilities. You do not need the very 
latest technology nor a large amount of hard disk space to use TurningPoint Anywhere for Mac. There are, 
however a few requirements that you should check before installation. The requirements for hardware and software 
are detailed in the following sections.

Hardware Requirements

The following hardware specifications are required before installing TurningPoint Anywhere:

• G3 processor or better / Intel processors fully supported (Universal Binary)
• 256 MB RAM (512 MB recommended)
• 10 MB hard disk space 
• Available USB 1.1 or USB 2.0 port 

Requirements for Software

The following software application is required to take full advantage of TurningPoint Anywhere for Mac capabilities:

• Mac OS X 10.4 or higher 

How to Download TurningPoint AnyWhere for Mac
To ensure you have the latest version available, download TurningPoint AnyWhere for Mac from the Turning 
Technologies web site.

Step by Step Instructions

1 Go to http://www.turningtechnoloiges.com/groupresponsesystemsupport/downloads.cfm.

2 Click TurningPoint AnyWhere for Mac.

• Release notes are available in PDF format to the right of the download link.
3 Enter the required information and click Submit.

4 An e-mail will be sent to the e-mail address provided. The e-mail will contain further instructions for downloading 
TurningPoint AnyWhere for Mac.
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Installing TurningPoint Anywhere for Mac

Installing TurningPoint Anywhere for Mac
TurningPoint Anywhere for Mac can be downloaded from our web site at www.turningtechnologies.com/downloads. 

Step by Step Instructions

1 Run the TurningPoint Anywhere for Mac Disk Image file (dmg).

•This file may be downloaded from our web site at www.turningtechnologies.com/downloads. 

2 Click and drag the TurningPoint Anywhere logo to the folder on the right.

•This will place TurningPoint Anywhere in your Applications folder. 

•TurningPoint Anywhere for Mac is now ready for use. 

3 Eject the Disk Image File.

Opening TurningPoint Anywhere for Mac

Step by Step Instructions Launching TurningPoint Anywhere for Mac

1 Click the TurningPoint Anywhere for Mac icon.

•TurningPoint Anywhere for Mac will now open 

The TurningPoint AnyWhere Showbar
The Showbar provides access to all features that are needed while polling your audiance. These features include 
the following:

• Use the Start/Stop Polling button to control when to open or close polling.

• Use the Chart button to display dynamic charts that adjust as responses are received.

• The Responses and Feedback areas indicate when a response or feedback has been received.
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Setting Up the Hardware

Setting Up the Response Devices
Each audience participant uses a response device to respond to the questions asked during the presentation.

TurningPoint Anywhere supports a variety of response devices including infrared and radio frequency 
ResponseCards, as well as ResponseWare App. 

Step by Step Instructions To set up the response devices…

1 Connect the device receiver to the USB port of the presentation computer.

• The device is now ready for use. 

Note TurningPoint Anywhere supports only the 
ResponseCard family of keypads.

Important If you are using a receiver licensed 
for TurningPoint 2003 or 2006 you must upgrade 
your license code. Contact your Account Executive 
or Customer Service to receive a new license code 
for TurningPoint 2008. Contacting 
TurningTechnologies Customer Service on 
page 95.
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Testing ResponseCard Communication

Testing ResponseCard Communication
This section covers the steps to test communication between the ResponseCards and the ResponseCard 
Receivers. 

Step by Step Instructions To check device communication...

1 Select Preferences from the TurningPoint AnyWhere menu in the toolbar.

•The TurningPoint Anywhere Preferences window opens, displaying two tabs: Settings and Polling Test. 

2 Click the Polling Test tab.

•TurningPoint Anywhere displays the Polling Test screen. Use this screen to verify that TurningPoint Anywhere 
can receive responses from the devices. 

3 Click  Start Test.

•TurningPoint Anywhere is now ready to accept responses from the response devices.

4 Press a key on each response device to be used.

•TurningPoint Anywhere displays the Device ID, and the key entry from each response device in the order in 
which they were tested.

5 Click End Test.

•TurningPoint Anywhere ends Polling test. 

6 Close the Preferences window.

•The response device testing is now complete. 

Important If using an IR system, be sure to 
have a clear line of sight to the IR Receiver. 
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Setting Up ResponseWare Connections

Setting Up ResponseWare Connections
This section covers the steps to setup TurningPoint Anywhere for communication with the ResponseWare server. 

Step by Step Instructions

1 Click Window and select ResponseWare from the TurningPoint AnyWhere menu bar.

•The main ResponseWare screen opens.

2 Enter your ResponseWare Username, Password and the Event Code if applicable.

3 Click Login.

4 Read the Privacy Statement and the Terms of use Agreement and click Accept if you agree.

•You are now connected to the ResponseWare server.
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Participant Lists

Participant Lists identify the members of your audience—your students, your trainees, your survey respondents—
who will use a response device during your presentation. The participant name and required information is stored 
along with the Device ID.

You may create multiple Participant Lists to be used with one interactive presentation. Doing so allows you to use 
the presentation with multiple audiences and track the session results per audience.

Create a Participant List
Your Participant List must not exceed the number of devices licensed for use. If you are not sure of the number, 
check the number of devices and then perform the following steps on the computer to be used for presentations 
after you setup your response devices. 

Step by Step Instructions To create a Participant List…

1 Click Participant Lists and select Create Participant List from the TurningPoint AnyWhere menu bar.

•The TurningPoint Anywhere Participant List Assistant window opens.

2 Select a template to be used for the new Participant List.

•Participant List template choices include:

• Education—contains standard student information used for K–12 and 
higher education presentations, such as name and student ID.

• Corporate—contains entries for the information most often used in 
corporate feedback meetings including name, company name, 
telephone numbers, etc.

• All Available Fields—contains all information entries defined for use 
with TurningPoint Anywhere.

• Blank—allows you to create a personalized Participant List and to 
name the template.

• Custom—allows you to select a previously created template from the 
list.

3 Click Continue.

•TurningPoint Anywhere displays the Participant List information entries (called fields). All entries that make 
up the template appear in the Selected Fields region on the right. Use this page to add, delete, or reorder the 
entries that make up the template.

4 Click Continue.
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Modify a Participant List

•TurningPoint Anywhere displays the Participant List summary screen displaying the file name and number of 
fields. 

5 Click Finish to save the Participant List. 

•TurningPoint Anywhere opens the Participant Information window where you can type, edit, or paste 
information. 

6 Click Done to close the Participant Information window.

Modify a Participant List
After you have imported a Participant List or created one with the Participant List Assistant, you can make changes 
to a Participant List or delete it altogether.

Follow these steps if you would like to make changes to an existing Participant List. You can change the recorded 
Device ID for a participant by modifying the list.

Step by Step Instructions To modify a Participant List…

1 Click Participant Lists and select Edit a Participant List from the menu bar..

2 Select the desired Participant List, and click Open.

• Displays the Participant List data in the Participant Information window. 

3 Optionally, edit the existing data in the white fields by selecting the entries and typing new information.

4 Optionally, click on a Field/Group that you want to rename and select Rename Field/Group from the Action Menu. 

a Select the field that you want to rename.
b TurningPoint Anywhere displays the available editing options.
c Select Rename Field.

•A text entry window opens. 

d Enter the new name of the field
e Select Change.

• renames the selected field.

5 Optionally, click on a Field/Group that you want to remove and select Remove Field/Group from the Action Menu. 

a Select the Field that you want to remove.
b Select the down arrow at the bottom of the window.

•TurningPoint Anywhere displays the available editing options.

c Select Delete Field.
6 Optionally, rearrange the column order in your Participant List.

a Select the column you would like to be moved. 
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Loading a Participant List

b Drag and drop the column in its new location.
7 Select Done.

8 Click Save to save your changes. 

Loading a Participant List
Follow these steps if you want to know how individuals responded to the materials being presented.These steps 
will also cover how to automatically generate a Participant List based on the participants that responded during the 
session. These steps will also cover anonymous polling.

Step by Step Instructions Loading a Participant List

1 Click Participant Lists from the TurningPoint Anywhere menu bar.

•A dropdown menu will display the various Participant List options.

2 Select the list to be loaded for the current session

•The selected list will be used for the session.

3 Click Participant Lists on the TurningPoint AnyWhere menu bar to confirm which list is loaded.

•The list that is currently loaded will have a check mark to the left of it. 

Tip To have a Participant List auto generated 
based on responding participants, select 
Auto in the Participant Lists dropdown menu. 
(This is the default option in TurningPoint 
Anywhere). 

Alternatively, you can also choose 
Anonymous mode for responses to be 
collected but not associated to any 
participants. 

Note Participant Lists can be changed at anytime 
as long as there is not a session running. 
Follow steps 1-2 above to change participant 
lists. 
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Deleting a Participant List

Deleting a Participant List
Follow these steps to delete an existing Participant List. 

Step by Step Instructions Deleting a Participant List

1 Click Participant Lists and select Delete Participant List... from the menu bar

2 Select the Participant List to be deleted

3 Click Delete.

Caution This action cannot be undone within 
TurningPoint Anywhere. You can however recover 
the Participant List from the Trash Can. 
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Running a Successful Session

Setting up polling
There are a few options when it comes to polling. By default, you can click on the Open Polling button on the 
TurningPoint Anywhere showbar and the participants will be allowed to respond with responses 1 (A) - 10 (J). 
There are also customizable options to limit the number of response choices. This section covers the many 
different options available for setting up polling. 

Step by Step Instructions Opening polling in the default mode

1 Click Open Polling on the showbar.

•Polling will now open.

• If you wish to view the Dynamic Chart, click on the Display Results Window button on the showbar. The 
Dynamic Chart will show all responses in real time on the chart.

2 After your participants have responded, click the Close Polling button.

•Polling closes and the graph will be displayed.

Alternatively, polling can be started with the following method. 

Step by Step Instructions Opening polling in a user selected mode.

1 Click and hold on the Open Polling Button, select the appropriate option

2 Select the polling option from the menu. 

•Options to poll between 1 and 10 response choices and fill in the blank, custom... are displayed. 

•Polling will automatically open after you have made a selection from the Polling menu. 

3 After your participants have responded, click Close Polling.

•Polling closes and the graph is displayed.
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Setting up a Question List

Setting up a Question List
Question lists allow you to setup predefined questions to ask your audience. Questions lists allow to predefine a 
correct answer. TurningPoint Anywhere displays the question and response choices in a Presentation window.

Step by Step Instructions Creating a new Question List.

1 Click Question List-> New Question List.

2 Enter your question text and response choice(s).

a To add additional response choices, click (+) at the bottom of the response choices.
b To add additional questions, click (+) at the bottom of the questions, to the left of the gear icon.
c To add a correct answer indicator, check the box to the left of “Show correct answer indicator(s)”. 
d To set response choice answer values, select the drop down box on the right of each response choice and set 

it to the appropriate value.
3 Save the Question List by clicking on the gear icon on the bottom left of the screen and select Save As. 

Using a Question List
Opening a Question List loads the questions into the TurningPoint Anywhere showbar Question List dropdown box. 
This allows for quick access to your questions at anytime from TurningPoint Anywhere.

Step by Step Instructions Open a Question List.

1 Click Question List-> Open Question List...

2 Select your Question List file, click Open.

Step by Step Instructions Using a Question List in a polling session.

1 Select a question from the Question drop down menu.

2 Open Polling.

3 Collect responses.

4 Close Polling.

Note The next question in the Question List will 
automatically be loaded once polling is 
closed. If you want to poll on a topic with out 
a question, select Blank at the bottom of the 
Question List.
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Saving session files

Step by Step Instructions Close a Question List.

1 Click Question List-> Close Question List

Saving session files
The Save Session feature allows you to save the session files for review at a later time. Use TurningPoint 
AnyWhere's reporting feature to review the results. 

Step by Step Instructions Saving TurningPoint Anywhere Session files

1 Click Status Item > Save Session As

2 Enter a file name for the Session file.

3 Select the save location.

4 Click Save.
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Continuing a Prior Session

Continuing a Prior Session
Continuing a prior session allows you to continue polling and save session data to a session that already exists. 

Step by Step Instructions Continuing a Prior Session

1 Click Status Item > Continue Prior Session...
2 Select Session.

3 Click Open.

Note You must have a saved session file to 
continue a prior session. To save a session, follow 
the steps on page 13.
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Messaging and Feedback

Messaging and Feedback
The Messaging featured allows the presenter and participants to communicate back and forth via text messaging 
between supported devices. Supported devices include ResponseWare.

The feedback feature is used for prompting the presenter that a participant has a question or needs clarification on 
the question being asked. Each participant may send user feedback once per question unless using 
ResponseWare. if ResponseWare is used, there is no limit to the amount of feed back that can be send. The 
feedback option is supported by all devices. 

Step by Step Instructions Viewing participant messages and feedback. 

1 User Feedback will be indicated on the TurningPoint Anywhere Showbar.

•Each time a new message or feedback is sent, the counter on the showbar will increase by 1. 

2 Click Window > Messaging and Feedback.

•The Messaging and Feedback window will open and display which participant sent feedback. If they are on a 
device capable of text messaging and send a message, the presenters text will also appear in this window. 

3 Enter the text of your message/reply

4 Select where to send the message.

•You can send messages to either all participants or specific individuals. All Devices 

5 Click Send Message

6 To clear all message history, click Clear History

Resetting a Session
Reset Session clears all response data and resets the participant list.

Step by Step Instructions Resetting a Session

1 Click File > Reset Session

Note You can switch between individuals and 
whole group messaging on the fly.
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Session Management

TurningPoint Anywhere Session Viewer
The TurningPoint Anywhere Session Viewer allows the presenter to add user friendly text for question and 
response choices, add response choices, set values such as correct and incorrect to response choices as well as 
view participant response data. 

Questions Displays the questions that were asked in a session. By default, 
the questions will be named Question 1, Question 2, Question 
3,etc. Answers will be named Answer 1, Answer 2, Answer 3, 
etc. This screen allows you to customize the text for questions 
and answers for more meaningful data on reports.

Participants Displays all devices that responded during the session. If you 
are using a participant List, that information also appears on 
this screen. You may also select an individual participant and 
view their responses..

Display Graph Displays graph results for the selected question.

Display Screenshot Displays the screenshot that was automatically taken when 
polling closed.

Delete Response 
Choice

Deletes the selected Response Choice from the list of 
responses.*Note: In order to delete a Response Choice, it must 
not have been selected by any participants during the session. 

Add Response 
Choice

Add Response Choice allows you to add additional Response 
Choices for a maximum of 10 Response Choices per question.
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Adding Question Text and Response Choices to a Session

Adding Question Text and Response Choices to a Session
This section covers how to add question and answer text to the session. Adding question and answer text will 
provide you with more meaningful data for reporting purposes. 

Step by Step Instructions Adding question and answer text to a session...

1 Click Window > Session Viewer

2 Click the question you want to name in the left pane.

•The Question text box as well and Answer texts boxes are displayed for that question. 

3 Click in the Question Text Text Box, Enter your question text

4 Click in the Answer Text Text Box, Enter your user friendly question text

5 Click in the Answer Value Drop Down Box to set a response choice to correct or incorrect. 

•Changing the value of a response choice to Correct or Incorrect will allow for scoring in the various reports for 
TurningPoint Anywhere.
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Viewing graph results for a question

Viewing graph results for a question
The Display Graph feature allows for the results to be displayed in its original graph form. 

Step by Step Instructions To display the graph results of a selected question in the session viewer.

1 Select a question

2 Click on the Display Graph icon on the far left

•The graph is displayed on screen for the selected question.

Viewing the screenshot for a question
The Display Screenshot feature displays the screenshot that was automatically taken when polling was closed. 
This feature is helpful as it provides you with what was on screen at the time polling closed. 

Step by Step Instructions To display the screenshot of a selected question.

1 Select a question

2 Click on the Display Screenshot icon on the left

•The screenshot is displayed for the selected question.
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Session Viewer - Participants

Session Viewer ‐ Participants
The Participants section of the Session Viewer allows you to review how each participant responded during the 
session. Along with the responses for each participant, the Session Viewer also display the overall percentage of 
correct answers given and the total number of points each individual scored during the session. In the Participant 
section, you can also add additional data fields, delete a participant and save the list as a new participant list. 

Step by Step Instructions

1 Click Participants

2 Click on a Device ID to view participant responses

•This displays all of the responses made during polling for that participant. 

3 Click Edit

•This activates the edit mode within the Participant List. This step is required to be able to edit the list. Other 
wise, the list is protected and no changes can be made. 

4 Click Action Button 

•The Action Button displays all options for this screen. Options include Add Field, Rename Field, Delete Field, 
Delete Participant, and Save Participant List As...

Extracting Screenshots from a Session
Screenshots are useful for relating response data to the content on screen at the time of polling. TurningPoint 
Anywhere allows you to extract these for easy data analysis.

Step by Step Instructions

1 Save the session

•See Saving session files on page 45.

2 Click Window and select Extract Screenshot from the the TurningPoint AnyWhere menu bar.

•The Open File dialog box appears.

3 Select the Session File.

•A list of session files located in Documents/TurningPoint Anywhere/Sessions is displayed. You can navigate 
to any location for Session Files.

4 Set the Output Directory.

5 Click Open.
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Extracting Screenshots from a Session

6 Click Extract.

•TurningPoint Anywhere will prompt you when the extraction is completed along with the number of images 
copied from the session.

7 Click OK. 
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Reports

Generating Reports from saved Session files

Step by Step Instructions

1 Click Window > Reports

•The TurningPoint Anywhere Reports window opens and displays the available reports and sessions.

2 Select either the current session (if you have not yet saved) or a saved session.

•The sessions available for reports are listed down the left side of the Reports window.

3 Once a session is selected, the Individual Results report is automatically displayed.

4 Other reports can be selected at the top of the Reports window.

a Individual Score Report
b Results by Question Report
c Results by Question with Screenshots Report

5 Reports can then be printed by clicking Print.

6 Reports can then be saved by clicking Save.

•Reports can be saved in HTML (web page), CSV (Comma Delimited), or PDF.

Note Sessions saved in other locations can be 
selected to generate a report. 
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Learning Management System 
Integrations

The TurningPoint Anywhere LMS integration allows you to save class rosters for both Blackboard® and WebCT®. 
The LMS integration also allows you to post session scores to the Blackboard or WebCT 

Connecting to an LMS 

Step by Step Instructions

1 Click  Window > LMS integrations...

•The LMS integration Assistant will open.

2 Select your LMS system in the Management System dropdown box. 

3 Enter the LMS server address.

4 Click Connect.

5 Select your institution in the Institution dropdown box.

6 Enter your Username and Password.

a. If you want all of the information that you have entered to be remembered for future use, check Remember 
this information.

7 Click Continue.

8 Choose task

a Select Import Participant List to import a Participant List from your LMS.
b Select Export Grades/E-mail Student Grades to export a session and e-mail student grades for your class.

9 Click Continue.
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Connecting to an LMS

Import Participant Lists from a LMS to TurningPoint AnyWhere for 
Mac

Step by Step Instructions Importing Participant Lists from a LMS form the LMS Assistant. 

1 Select your Course. 

2 Click Continue.

3 Name the Participant List you are saving. 

4 Select the save location.

5 Click Save.

•The course Participant List is now saved.

6 Click Done.

Export Grades/E‐mail Student Grades from TurningPoint AnyWhere 
for Mac to your LMS

Step by Step Instructions Exporting Grades/E-mailing student grades from a LMS form the LMS 
Assistant. 

1 Select your Course. 

2 Click Continue.

3 Click Select Session.

4 Select the TurningPoint AnyWhere session to export.

5 Enter the Column Header and the Maximum Value for the session.

a Check Email individual reports to students through LMS if you wish to email the students their session 
results. 

b Enter your Email address, this address will be displayed to the students as the sent from address. 
c Check Include Common Message if you want to send a message to your students in their report.

*Note: This message will be sent to every student in the course roster!
d Select the location of your message to the students to be at the top or the bottom of the report.

6 Click Continue.

7 Click Done.
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Important note for Keynote® 
users

Important note for Keynote® users
TurningPoint Anywhere for Mac supports the use of Keynote. However, in order to access the showbar while in a 
Keynote presentation, you must follow the steps below. This is a one time setup.

Step by Step Instructions

1 Click Keynote located in the toolbar -> Preferences...

2 Click Sideshow.

3 Check Allow Exposé, Dashboard and others to use the screen.

4 Click Close.
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Contact Us

Turning Technologies Customer Service Department offers first class technical support second to none.

Technical Support is available Monday - Friday, 7am-9pm EST.

From with in the contiguous United States, you can reach Customer Service toll-free by calling 1.866.746.3015.

If calling from outside the United States please call +1330.746.3015.

Customer Service may also be reached via e-mail at support@turningtechnologies.com. Please note, it may take 
up to 2 business days for a reply if contacted via e-mail.
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