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About TurningPoint 
AnyWhere for Mac

Introduction to TurningPoint AnyWhere for Mac
Using a floating toolbar, TurningPoint AnyWhere for Mac allows polling from content in whiteboard software, 
web browsers, PDFs, Word documents and more. No additional preparation necessary. Use existing 
presentations or classroom materials. No conversion into any other application is required. Assessment and 
tracking for groups or individuals is also easily accomplished with a powerful reporting engine.

Features include:

• Floating toolbar allows for polling in any program.

• Polling can be opened or closed at any time, regardless of what program is running.

• Displays results graph as an overlay or in a separate window.

• Floating toolbar positioning for convenient viewing of polling tools or other applications.

• Allows for creation of a Participant List, enabling tracking of individual responses.

• Save collected responses and generate reports at a later time.

System Requirements
TurningPoint AnyWhere for Mac is designed for use on computers with typical abilities. The very latest 
technology nor a large amount of hard disk space is required to use TurningPoint AnyWhere for Mac. There 
are, however a few requirements that should be check before installation. The requirements for hardware 
and software are detailed in the following sections.

Hardware Requirements

The following hardware specifications are required before installing TurningPoint AnyWhere:

• G3 processor or better / Intel processors fully supported (Universal Binary)

• 256 MB RAM (512 MB recommended)

• 10 MB hard disk space 
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• Available USB 1.1 or USB 2.0 port 

Requirements for Software

The following software application is required to take full advantage of TurningPoint AnyWhere for Mac 
capabilities:

• Mac OS X 10.4 or higher 

How to Download TurningPoint AnyWhere for 
Mac

To ensure use of the latest version, download TurningPoint AnyWhere for Mac from the Turning Technologies 
web site.

1 Go to http://www.turningtechnologies.com/downloads.

2 Click TurningPoint AnyWhere - Mac.

• Release notes are available in PDF format to the right of the download link.

3 Enter the required information and click Submit.

Installing TurningPoint AnyWhere for Mac
TurningPoint AnyWhere for Mac can be downloaded from our web site at 
www.turningtechnologies.com/downloads. 

1 Run the TurningPoint AnyWhere for Mac Disk Image file (dmg).

This file may be downloaded from our web site at www.turningtechnologies.com/downloads. 

2 Click and drag the TurningPoint AnyWhere logo to the folder on the right.

This will place TurningPoint AnyWhere in the Applications folder. 

TurningPoint AnyWhere for Mac is now ready for use. 
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3 Eject the Disk Image File.

Opening TurningPoint AnyWhere for Mac

Launching TurningPoint AnyWhere for Mac

1 Click the TurningPoint AnyWhere for Mac icon.

TurningPoint AnyWhere for Mac will now open 

The TurningPoint AnyWhere Showbar
The Showbar provides access to all features that are needed while polling the audience. These features 
include the following:

• A Start/Stop Polling button to control when to open or close polling.

• A Chart button to display dynamic charts that adjust as responses are received.

• The Responses and Feedback areas indicate when a response or feedback has been received.
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Opening TurningPoint 
AnyWhere

Opening TurningPoint AnyWhere for Mac

Launching TurningPoint AnyWhere for Mac

1 Double click the TurningPoint AnyWhere for Mac icon on the Dock.

• TurningPoint AnyWhere for Mac may also be opened from the Applications folder.

Touring the TurningPoint AnyWhere Showbar

When TurningPoint AnyWhere is launched, the program opens and the TurningPoint AnyWhere showbar is 
displayed in the upper right corner of the screen. The table below defines what each button on the showbar 
does:

Close Closes the TurningPoint AnyWhere Showbar. However, this 
button does not close the TurningPoint AnyWhere 
application.

Open Polling Opens polling allowing participants to responding to 
questions.

Close Polling Closes polling and prevents participants from responding to 
questions.

Display Results 
Window

Displays or hides the polling results window.

Action Button Allows the user to display or hide the polling results window, 
Connection Info window, Question Info window, and the 
Presentation Window. 
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Response Counter Displays the number of responses received. The text of the 
Response Counter is green when polling is open and white 
when polling is closed.

User Feedback 
Counter

Displays User feedback Counter and the number of User 
Feedbackreceived.Thetext of the feedback counter is green 
when polling is open and white when polling is closed.

Select question 
from Question List

With a Question List loaded, all available questions in that 
list are displayed for use in the selection dropdown menu. 

Display 
Presentation 
Window

Displays User feedback Counter and the number of User 
Feedbackreceived.Thetext of the feedback counter is green 
when polling is open and white when polling is closed.
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Setting Up the Hardware

Setting Up the Response Devices
Each audience participant uses a response device to respond to the questions asked during the 
presentation.

TurningPoint AnyWhere supports a variety of response devices including infrared and radio frequency 
ResponseCards, as well as ResponseWare. 

To set up the response devices…

1 Connect the device receiver to the USB port of the presentation computer.

 The device is now ready for use. 

Testing ResponseCard Communication
This section covers the steps to test communication between the ResponseCards and the ResponseCard 
Receivers. 

Note TurningPoint AnyWhere supports only the 
ResponseCard family of keypads.

Important If you are using a receiver licensed 
for TurningPoint 2003 or 2006 you must 
upgrade your license code. Contact your 
Account Executive or Customer Service to 
receive a new license code for 
TurningPoint 2008. Please see 
Contacting TurningTechnologies 
Customer Service on page 29.
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To check device communication...

1 Select Preferences from the TurningPoint AnyWhere menu in the toolbar.?

The TurningPoint AnyWhere Preferences window opens, displaying two tabs: Settings and Polling Test. 

2 Click the Polling Test tab.

TurningPoint AnyWhere displays the Polling Test screen. Use this screen to verify that TurningPoint AnyWhere 
can receive responses from the devices. 

3 Click Start Test.

TurningPoint AnyWhere is now ready to accept responses from the response devices.

4 Press a key on each response device to be used.

TurningPoint AnyWhere displays the Device ID, and the key entry from each response device in the order in 
which they were tested.

5 Click End Test.

TurningPoint AnyWhere ends Polling Test. 

6 Close the Preferences window.

The response device testing is now complete. 

Setting Up ResponseWare Connections
This section covers the steps to setup TurningPoint AnyWhere for communication with the ResponseWare 
server. 

1 Click Window and select ResponseWare from the TurningPoint AnyWhere menu bar.?

The main ResponseWare screen opens.

Important If using an IR system, be sure to 
have a clear line of sight to the IR 
Receiver. 
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2 Enter your ResponseWare Username, Password and the Event Code if applicable.

3 Click Login.

4 First time users, read the Privacy Statement and the Terms of use Agreement and click Accept if you agree.

You are now connected to the ResponseWare server.

Note If the presenter is using a Reserved 
Session ID, enter that ID into the Event 
Code box. For instruction on reserving a 
Session ID, see the ResponseWare for 
Account Administrators User Guide 
available at www.turningtechnologies.com
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Participant Lists

Participant Lists identify the members of the audience— students, trainees, survey respondents—who will 
use a response device during a presentation. The participant name and required information is stored along 
with the Device ID.

A Participant List may be created and used with one interactive presentation. Doing so allows the use of the 
presentation with multiple audiences and track session results per audience. 

Create a Participant List
A Participant List must not exceed the number of devices licensed for use. If the number of devices is not 
known, check the number of devices and then perform the following steps on the computer to be used for 
presentations after setup of the response devices. 

To create a Participant List…

1 Click Participant Lists and select Create Participant List from the TurningPoint AnyWhere menu bar.

The TurningPoint AnyWhere Participant List Assistant window opens.

2 Select a template to be used for the new Participant List.

Participant List template choices include:

• Education—contains standard student information used for K-12 and higher education presentations, 
such as name and student ID.

• Corporate—contains entries for the information most often used in corporate feedback meetings 
including name, company name, telephone numbers, etc.

• All Available Fields—contains all information entries defined for use with TurningPoint AnyWhere.

• Blank—allows personalized Participant List to be created.

• Custom—allows previously created templates to be selected from the list.

3 Click Continue.

TurningPoint AnyWhere displays the Participant List information entries (called fields). All entries that make 
up the template appear in the Selected Fields region on the right. Use this page to add, delete, or reorder the 
entries that make up the template.

4 Click Continue.
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TurningPoint AnyWhere displays the Participant List summary screen displaying the file name and number of 
fields. 

5 Click Finish to save the Participant List. 

TurningPoint AnyWhere opens the Participant Information window where you can type, edit, or paste 
information. 

6 Click Done to close the Participant Information window.

Modify a Participant List
After a Participant List has been imported or created with the Participant List Assistant, changes can be made 
to a Participant List or deleted altogether.

Follow these steps if to make changes to an existing Participant List. The recorded Device ID for a participant 
can be changes by modifying the list.

To modify a Participant List…

1 Click Participant Lists and select Edit a Participant List from the menu bar.

2 Select the desired Participant List, and click Open.

 Displays the Participant List data in the Participant Information window. 

3 Optionally, edit the existing data in the white fields by selecting the entries and typing new information.

4 Optionally, to rename a field or group, click on a Field/Group and select Rename Field/Group from the 
Action Menu. 

a Select the field to rename.

b TurningPoint AnyWhere displays the available editing options.

c Select Rename Field.

A text entry window opens. 

d Enter the new name of the field

e Select Change.

Renames the selected field.
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5 Optionally, To remove a field or group, click on a Field/Group and select Remove Field/Group from the Action 
Menu. 

a Select the Field to remove.

b Select the down arrow at the bottom of the window.

TurningPoint AnyWhere displays the available editing options.

c Select Delete Field.

6 Optionally, rearrange the column order of the Participant List.

a Select the column to be moved. 

b Drag and drop the column in its new location.

7 Select Done.

8 Click Save to keep the changes. 

Loading a Participant List
Follow these steps to know how individuals responded to the materials being presented.These steps will also 
cover how to automatically generate a Participant List based on the participants that responded during the 
session. These steps will also cover anonymous polling.

Loading a Participant List

1 Click Participant Lists from the TurningPoint AnyWhere menu bar.

A dropdown menu will display the various Participant List options.

2 Select the list to be loaded for the current session
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The selected list will be used for the session.

3 Click Participant Lists on the TurningPoint AnyWhere menu bar to confirm which list is loaded.

The list that is currently loaded will have a check mark to the left of it. 

Real-Time Registration Tool
The Real-Time Registration Tool provides a fast, simple way to create a participant list for smaller audiences 
(ideally less than 50 participants). Registration only takes a few moments, eliminating the need for a 
permanent participant list. The steps below can be performed before each class to ensure each participant 
has the appropriate response device.

1 Click Participant List and select an available Participant List containing the participants that will be registering 
their response devices.

2 Click Participant List > Real-Time Registration Tool.

3 Click Play to open registration to participants. 

4 Participants press the corresponding key that matches their name.

5 Once all of the participants have responded, click Pause.

Tip To have a Participant List auto generated 
based on responding participants, select 
Auto in the Participant Lists dropdown 
menu. (This is the default option in 
TurningPoint AnyWhere). 

Alternatively, Anonymous mode may be 
chosen for responses to be collected but 
not associated to any participants. 

Note Participant Lists can be changed at 
anytime as long as there is not a session 
running. Follow steps 1-2 above to change 
participant lists. 
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6 Close the Real-Time Registration Tool by clicking the close button in the upper left-hand corner of the 
window.

7 Click Save to keep the participant list with the updated participant information.

The Real-Time Registration Tool window closes.

Verify Participants and Device IDs
A Participant List that contains the participant names and Device IDs is required. For instructions on how to 
create a participant list see Create a Participant List on page 9.

This section describes how to view the Participant List Display.

1 Click Participant List and select a saved list.

2 Click Window and select Participant Display.

Deleting a Participant List
Follow these steps to delete an existing Participant List. 

1 Click Participant Lists and select Delete Participant List... from the menu bar

2 Select the Participant List to be deleted

3 Click Delete.

Caution This action cannot be undone within 
TurningPoint AnyWhere. Recovery of the 
Participant List can be done from the 
Trash Can. 
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Running a Successful 
Session

Setting up polling
There are a few options when it comes to polling. By default, by clicking on the Open Polling button on the 
TurningPoint AnyWhere showbar, the participants will be allowed to respond with responses 1 (A) - 10 (J). 
There are also customizable options to limit the number of response choices. This section covers the many 
different options available for setting up polling. 

Opening polling in the default mode

1 Click Open Polling on the showbar.

Polling will open.

• To view the Dynamic Chart, click on the Display Results Window button on the showbar. The Dynamic 
Chart will show all responses in real-time on the chart.

2 After the participants have responded, click the Close Polling button.

Polling closes and the graph will be displayed.

Alternatively, polling can be started with the following method. 

Opening polling in a user selected mode.

1 Click and hold on the Open Polling Button, select the appropriate option

2 Select the polling option from the menu. 

Options to poll between 1 and 10 response choices, custom..., fill in the blank, and Numeric Response are 
displayed. 

Polling will automatically open after a selection is made from the Polling menu. 

3 After the participants have responded, click Close Polling.

Polling closes and the graph is displayed.
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Anonymous Polling
Anonymous Polling allows for responses to be collected but not linked to participants. The Device ID is not 
stored with response data when a question is polled anonymously. 

1 Click Polling.

2 Select Anonymous Question.

3 Click Open Polling on the showbar.

Polling will now open.

• To view the Dynamic Chart, click on the Display Results Window button on the showbar. The Dynamic 
Chart will show all responses in real-time on the chart.

4 After the participants have responded, click the Close Polling button.

Polling closes and the graph will be displayed.

Setting up a Question List
Question lists allow the setup of predefined questions to ask the audience. Questions Lists allow to predefine 
a correct answer.? TurningPoint AnyWhere displays the question and response choices in a Presentation 
window.

Creating a new Question List.

1 Click Question List-> New Question List.

2 Enter the question text and response choice(s).

a To add additional response choices, click (+) at the bottom of the response choices.

b To add additional questions, click (+) at the bottom of the questions, to the left of the gear icon.

c To add a correct answer indicator, check the box to the left of “Show correct answer indicator(s)”. 

Note The steps above must be followed each 
time an anonymous question is to be 
polled. The Anonymous feature is turned 
off eachs time polling is closed. 
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d To set response choice answer values, select the drop down box on the right of each response choice 
and set it to the appropriate value.

3 Save the Question List by clicking on the gear icon on the bottom left of the screen and select Save As. 

Using a Question List
Opening a Question List loads the questions into the TurningPoint AnyWhere showbar Question List 
dropdown box. This allows for quick access to your questions at anytime from TurningPoint AnyWhere.

Open a Question List.

1 Click Question List-> Open Question List...

2 Select a Question List file, click Open.

Using a Question List in a polling session.

1 Select a question from the Question drop down menu.

2 Open Polling.

3 Collect responses.

4 Close Polling.

Close a Question List.

1 Click Question List-> Close Question List

Note The next question in the Question List will 
automatically be loaded once polling is 
closed. To poll on a topic without a 
question, select Blank at the bottom of the 
Question List.
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Saving session files
The Save session feature allows the saving of the session files for review at a later time. Use TurningPoint 
AnyWhere's reporting feature to review the results.? 

Saving TurningPoint AnyWhere session files

1 Click Status Item > Save session As.

2 Enter a file name for the session file.

3 Select the save location.?

4 Click Save.

Continuing a Prior Session
Continuing a prior session allows the continuation of polling and saving the session data to a session that 
already exists. 

Continuing a Prior Session

1 Click Status Item > Continue Prior Session...

2 Select Session.

3 Click Open.

Note A saved session file must exist to continue 
a prior session. To save a session, follow 
the steps on page 17.
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Export to CSV
The Export to CSV feature saves the session results to a CSV file compatible for import to certain LMS 
systems.? 

Saving TurningPoint AnyWhere session data as a CSV file. 

1 Click File > Export CSV.

2 Select a session file.

3 Select the export format.?

4 Click Export...

5 Enter a file name for the session file.

6 Select the save location.?

7 Click Save.

Messaging and Feedback
The Messaging featured allows the presenter and participants to communicate back and forth via text 
messaging between supported devices. Supported devices include ResponseWare.

The feedback feature is used for prompting the presenter that a participant has a question or needs 
clarification on the question being asked. Each participant may send user feedback once per question unless 
using ResponseWare. If ResponseWare is used, there is no limit to the amount of feed back that can be sent. 
The feedback option is supported by all devices. 

Viewing participant messages and feedback. 

1 User Feedback will be indicated on the TurningPoint AnyWhere Showbar.

Each time a new message or feedback is sent, the counter on the showbar will increase by 1. 

2 Click Window > Messaging and Feedback.

The Messaging and Feedback window will open and display which participant sent feedback. 

3 Enter the text of your message/reply

4 Select where to send the message.

Messages may be sent to either all participants or specific individuals. 
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5 Click Send Message

6 To clear all message history, click Clear History.

Resetting a Session
Reset Session clears all response data and resets the participant list.

Resetting a Session

1 Click File > Reset Session

Note Individuals and whole group messaging 
can be switched on the fly.
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Session Management

TurningPoint AnyWhere Session Viewer
The TurningPoint AnyWhere Session Viewer allows the presenter to add user friendly text for question and 
response choices, add response choices, set values such as correct and incorrect to response choices as 
well as view participant response data. 

Adding Question Text and Response Choices to 
a Session

This section covers how to add question and answer text to the session. Adding question and answer text 
will provide more meaningful data for reporting purposes.? 

Questions Displays the questions that were asked in a session. By 
default,the questions will be named Question 1, Question 2, 
Question 3,etc.Answers will be named Answer 1, Answer 2, 
Answer 3, etc. This screenallows customizing of the text for 
questions and answers for moremeaningful data on reports.

Participants Displays all devices that responded during the session. 
Ifusing a Participant List, that information also appears on 
thisscreen. An individual participant may also be selected 
and their responsesviewed.?

Display Graph Displays graph results for the selected question.

Display Screenshot Displays the screenshot that was automatically taken when 
pollingclosed.

Delete Response 
Choice

Deletes the selected Response Choice from the list of 
responses.*Note:In order to delete a Response Choice, it 
must not have been selectedby any participants during the 
session. 

Add Response 
Choice

Allows additional Response Choices for a maximum of 10 
ResponseChoices per question.
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Adding question and answer text to a session...?

1 Click Window > Session Viewer.

2 Click the question to be named in the left pane.

The Question text box as well and Answer texts boxes are displayed for that question. 

3 Click in the Question Text text box, enter the question text.

4 Click in the Answer Text text box, enter user friendly question text.

5 Click in the Answer Value drop down box to set a response choice to correct or incorrect. 

Changing the value of a response choice to Correct or Incorrect will allow for scoring in the various reports for 
TurningPoint AnyWhere.

Viewing graph results for a question
The Display Graph feature allows for the results to be displayed in its original graph form. 

To display the graph results of a selected question in the session viewer.

1 Select a question

2 Click on the Display Graph icon on the far left

The graph is displayed on screen for the selected question.

Viewing the screenshot for a question
The Display Screenshot feature displays the screenshot that was automatically taken when polling was 
closed. This feature is helpful as it displays what was on screen at the time polling closed. 

To display the screenshot of a selected question.

1 Select a question

2 Click on the Display Screenshot icon on the left

The screenshot is displayed for the selected question.

Session Viewer - Participants
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The Participants section of the Session Viewer allows the review of how each participant responded during 
the session. Along with the responses for each participant, the Session Viewer also display the overall 
percentage of correct answers given and the total number of points each individual scored during the session. 
In the Participant section, additional data fields can be added, participant can be deleted and the list can be 
saved as a new participant list. 

1 Click Participants.

2 Click on a Device ID to view participant responses

This displays all of the responses made during polling for that participant. 

3 Click Edit.

This activates the edit mode within the Participant List. This step is required to be able to edit the list. Other 
wise, the list is protected and no changes can be made. 

4 Click Action Button.

The Action Button displays all options for this screen. Options include Add Field, Rename Field, Delete Field, 
Delete Participant, and Save Participant List As...

Extracting Screenshots from a Session
Screenshots are useful for relating response data to the content on screen at the time of polling. TurningPoint 
AnyWhere allows extracting for easy data analysis.?

1 Save the session

See Saving session files on page 17.

2 Click Window and select Extract Screenshot from the TurningPoint AnyWhere menu bar.?

The Open File dialog box appears.

3 Select the Session File.

A list of session files located in Documents/TurningPoint AnyWhere/Sessions is displayed. Navigate to any 
location for Session Files.

4 Set the Output Directory.

5 Click Open.
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6 Click Extract.

TurningPoint AnyWhere will prompt when the extraction is completed along with the number of images copied 
from the session.

7 Click OK. 
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Reports

Generating Reports from saved Session files

1 Click Window > Reports

The TurningPoint AnyWhere Reports window opens and displays the available reports and sessions.

2 Select either the current session (if not yet saved) or a saved session.

The sessions available for reports are listed down the left side of the Reports window.

3 Once a session is selected, the Individual Results report is automatically displayed.

4 Other reports can be selected at the top of the Reports window.

a Individual Score Report

b Results by Question Report

c Results by Question with Screenshots Report

5 Reports can then be printed by clicking Print.

6 Reports can then be saved by clicking Save.

Reports can be saved in HTML (web page), CSV (Comma Delimited), or PDF.

Note Sessions saved in other locations can be 
selected to generate a report. 

Note The Individual Results and Individual 
Score reports both have the option to 
display all participant data on the report. 
By default, only the Participant Name, 
Device ID, and User Data is displayed.
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Learning Management 
System Integrations

The TurningPoint AnyWhere LMS integration allows saving class rosters for Blackboard®, WebCT®, and 
Sakai®. The LMS integration allows posting session scores to the LMS.

Connecting to an LMS 

1 Click Window > LMS integrations...

The LMS Integration Assistant will open.

2 Select your LMS system in the Management System dropdown box. 

3 Enter the LMS server address.

4 Click Connect.

5 Select your institution in the Institution dropdown box.

6 Enter your Username and Password.

a. To have the information that has been entered to be saved for future use, check Remember this 
information.

7 Click Continue.

8 Choose task

a Select Import Participant List to import a Participant List from an LMS.

Note To Blackboard Users: If the institute is 
using a Single Sign On Server or if the 
LMS Integration can not login to 
Blackboard, the institute’s Blackboard 
website will be displayed for login. 
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b Select Export Grades/E-mail Student Grades to export a session and e-mail student grades for the 
class.

9 Click Continue.

Import Participant Lists from a LMS to TurningPoint 
AnyWhere for Mac

Importing Participant Lists from a LMS from the LMS Assistant. 

1 Select the Course. 

2 Click Continue.

3 Name the Participant List being saved. 

4 Select the save location.

5 Click Save.

The course Participant List is now saved.

6 Click Done.

Export Grades/E-mail Student Grades from TurningPoint 
AnyWhere for Mac to your LMS

Exporting Grades/E-mailing student grades from a LMS from the LMS Assistant. 

1 Select a Course. 

2 Click Continue.

3 Click Select Session.

4 Select the TurningPoint AnyWhere session to export.

5 Enter the Column Header and the Maximum Value for the session.

a Check Email individual reports to students through LMS to email the students their session results. 

b Enter instructor Email address, this address will be displayed to the students as the sent from address. 
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c Check Include Common Message to send a message to the students in their report.

*Note: This message will be sent to every student in the course roster!

d Select the location of the message to the students that is to be at the top or the bottom of the report.

6 Click Continue.

7 Click Done.
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Important note for 
Keynote® users

Important note for Keynote® users
TurningPoint AnyWhere for Mac supports the use of Keynote. However, in order to access the showbar 
while in a Keynote presentation, follow the steps below. This is a one time setup.

1 Click Keynote located in the toolbar -> Preferences...

2 Click Sideshow.

3 Check Allow Exposé, Dashboard and others to use the screen.

4 Click Close.
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Contact Us

Turning Technologies Customer Service Department offers first class technical support second to none.

Technical Support is available Monday - Friday, 7am-9pm EST.

From within the contiguous United States, Customer Service can be reached toll-free by calling 
1.866.746.3015.

If calling from outside the United States, please call +1330.746.3015.

Customer Service may also be reached via e-mail at support@turningtechnologies.com. Please note, it may 
take up to 2 business days for a reply if contacted via e-mail.


	1 About TurningPoint AnyWhere for Mac
	Introduction to TurningPoint AnyWhere for Mac
	System Requirements
	How to Download TurningPoint AnyWhere for Mac
	Installing TurningPoint AnyWhere for Mac
	Opening TurningPoint AnyWhere for Mac
	The TurningPoint AnyWhere Showbar

	2 Opening TurningPoint AnyWhere
	Opening TurningPoint AnyWhere for Mac
	Touring the TurningPoint AnyWhere Showbar


	3 Setting Up the Hardware
	Setting Up the Response Devices
	Testing ResponseCard Communication
	Setting Up ResponseWare Connections

	4 Participant Lists
	Create a Participant List
	Modify a Participant List
	Loading a Participant List
	Real-Time Registration Tool
	Verify Participants and Device IDs
	Deleting a Participant List

	5 Running a Successful Session
	Setting up polling
	Anonymous Polling
	Setting up a Question List
	Using a Question List
	Saving session files
	Continuing a Prior Session
	Export to CSV
	Messaging and Feedback
	Resetting a Session

	6 Session Management
	TurningPoint AnyWhere Session Viewer
	Adding Question Text and Response Choices to a Session
	Viewing graph results for a question
	Viewing the screenshot for a question
	Session Viewer - Participants
	Extracting Screenshots from a Session

	7 Reports
	Generating Reports from saved Session files

	8 Learning Management System Integrations
	Connecting to an LMS
	Import Participant Lists from a LMS to TurningPoint AnyWhere for Mac
	Export Grades/E-mail Student Grades from TurningPoint AnyWhere for Mac to your LMS


	9 Important note for Keynote® users
	Important note for Keynote® users

	10 Contact Us

