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What’s New 1n 2008

This version of TurningPoint includes a number of improvements and additions. The new features
provide simplified device set up, more control over how results can be displayed, interesting new
ways to engage your audience, and a more customizable experience.

Internationalization

TurningPoint now supports users who speak non-English languages including French, Brazilian
Portuguese, Spanish, Dutch, Japanese, Korean, German and Russian.

Enhanced Response Device
Detection

TurningPoint’s Enhanced Response Device Detection...

Provides Plug and Play capabilities for Response Innovation’s USB Receivers eliminating the need
to run the Response DeviceDevice Location and Wizard

Allows you to predetermine and set Channels when presentations are being conducted in multiple
adjacent rooms

User Friendly Settings and
options allow for a more
Personal Experience

With the new settings interface, you can:

Use the Settings Hierarchy to personalize the Response Device, Presentation-level, Slide-level
and Answer-level settings

Use drop-down menus to change many of the settings
Choose from Common Settings or All Settings
Review a more detailed description of each setting

With more customizable settings and options, you can:

Use an mp3, aiff, au, mid, midi, or wma as a Countdown Sound
Customize where you save your sessions

Assign negative point values to questions and answers



Move the Showbar anywhere on the screen

Picture Slides Enhancements

Assign an answer value to a Picture Slide with a simple mouse click.

Set an answer as Correct/Incorrect or assign a point value

Clear the value for an answer

TestingPoint 2008 Support

TestingPoint is a Microsoft Word add-in that allows you to:

Create self-paced paper tests
Collect responses via the Test Administrator
Run reports in Microsoft Excel

Upload TestingPoint sessions into VantagePoint to view performance of each child, class, building, or
district level compared to State Standards

Import your self-paced tests into TurningPoint to create interactive presentation

Built-in Testing Standards

With Built-in Testing Standards, you can choose standards by:

State (choose from all 50 states)
Topic

Subject

Grade

Smarter Conditional
Branching

Creating a Conditional Branch has been simplified. TurningPoint 2008 guides you along the way.



New Participant List Features

Participant Lists allow you to create predefined audience lists allowing you to gather session
information by participant or response device. With upgrades to the Participant List, the Device 1D
field is automatically added when you create a new list. Additionally, you can:

Merge your sessions based on your Participant Lists and show the aggregated results
Add/Remove Fields, such as Class or Company, or Groups from the Participant Information Screen

Allow audience members not in your Participant List to participate in a presentation

Enhanced Reporting provides
more reports and makes
generating reports easier

With the reports interface, you can create reports easily.new more
You can:

See the Ratio of correct to incorrect responses by Participant using the Graded Participant Results
(ratio)

See the scoring distribution for the presentation and how each participant scored using the
Comparative Scoring Reports

See how teams scored by percentage and points using the Team Scoring Reports
See how participant’s responses compared to other participants using the Percentile Reports
See the percentage of correct answers and total points accumulated by each participant

The following chapters in this guide demonstrate how to implement these new features to make the
most of your presentation.
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Tour of the TurningPoint Toolbar

When you launch TurningPoint, PowerPoint opens and the TurningPoint toolbar is displayed beneath
the PowerPoint toolbars, as the following image depicts:

TurningPoint Toolbar

The following descriptions define the buttons that make up the tools in the TurningPoint 2008 toolbar:

Information

Reset Displays a menu of options to clear the current user
response data to start a new session or reset individual
slides for polling. Find information about polling the
audience in Chapter 7: Run Presentations.

Continue Prior Opens a previously saved session. A session is a run-

Session through of a presentation where an audience has submitted
responses to some or all of the questions. Find information
about continuing a prior session in Chapter 9: Sessions.

Save Session Stores the current session. Find information about saving
sessions in Chapter 9: Sessions.

Insert Slide Displays a menu of TurningPoint slides that you select to
create a presentation. Find information about TurningPoint
slides in Chapter 3: Creating and Saving Slides.

Convert to Assigns pictures as answers in place of text. Find

Picture Slide information about picture slides in Chapter 3: Creating and
Saving Slides.

Insert Object Displays a menu of items that you select to enhance a slide.

Find information about slide options in Chapter 3: Creating
and Saving Slides.
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Displays a menu of options to report, modify, track, create,
and integrate TurningPoint presentations and sessions.

Selects the input source to be used for collecting response
data. These include Response Devices, Keyboard Keys (0-
9), and Simulated Data. Find information about response
devices in Chapter 4. Response Device and Settings
Management.

Provides options to create, edit, and delete Participant Lists.
Find information about these options in Chapter 5: Track
Participants and Teams.

Used to associate a participant list with the current session.
Find information about Participant Lists in Chapter 5: Track
Participants and Teams.

Opens the help file.

Customizes the PowerPoint and TurningPoint toolbars.



Customer Support Resources

If you have questions or concerns, additional resources are available online or by calling a Turning
Technologies representative.

Online Assistance

Turning Technologies offers online assistance through its web site at
http://www.turningtechnologies.com.

Go to the Product Guides and Manuals section of the web site to find more information about using
TurningPoint, such as the Quick Start Guide.

Go to the Learning Community section of the Turning Technologies web site to find:

Tutorials
Online Training
Onsite Training
Case Studies
Best Practices

Presentations/Podcasts

Customer Support

Turning Technologies Customer Service Department offers technical support, which is available
Monday - Friday, 7am - 9pm EST. From within the continental United States, call Customer Service
toll-free at 1.866.746.3015. If calling from outside the United States, call 330.746.3018. Customer
Service also may be reached via email at support@turningtechnologies.com. Please note that it may
take up to 2 business days for a reply if contacted via email.

Mailing Address:



Turning Technologies, LLC
255 West Federal Street
Youngstown, OH 44503

Turning Technologies, LLC offers complete TurningPoint training. Our trainers are available for onsite
training at your location, or you may send your team to our state-of-the-art training facility in Ohio.

Typical training sessions last from two to six hours, depending on your intended use of TurningPoint
and skill level with Microsoft Office products. For Training Services, call 1.866.746.3015 for details.



Where Do | Go From Here?

If you are new to TurningPoint, this manual will assist you. Read Chapter 2: Getting Started with
TurningPoint for a general overview of using this product.

Are you a returning user? Details of the new TurningPoint features can be found throughout this
document. What’s New in 2008 on page 5 outlines these new features.
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Getting Started
with
TurningPoint

The process to create interactive presentations with TurningPoint is very simple. This chapter
describes how to successfully build, deliver, and save the results of an interactive presentation in five
easy steps.



Five Steps to Presentation Success

Creating an interactive presentation with TurningPoint can be accomplished in five easy steps.

Note The steps below outline the suggested
approach to presentation success; however,
you are not required to perform the steps in
this order, and you may omit steps that do
not apply to you.

Install TurningPoint

This section describes the five steps to success:

| WA

Enter question text

Test
Response Devices

!

=Y

e

Create
Participant List

Sy

Run F'rssenlatiuy

/

iy

Save Session

Five Steps to Success

oz

(Optionally)
Use Tools

(Optionally)
Run Reports

—
(Optionally)
Export Data




Step One: Create Presentation Slides
Step Two: Set Up the Response Devices
Step Three: Create a Participant List
Step Four: Run a Presentation Session

Step Five: Save Session Results



Step One: Create Presentation Slides

Using TurningPoint to create an interactive presentation requires basic PowerPoint knowledge, such
as creating slides. You can add TurningPoint objects to the slides to allow participants to interact with
the presentation. TurningPoint’s objects include Answer Now prompts, Countdown and Response
Counter shapes.

Before You Begin

Install TurningPoint on the machine to be used to run the presentation.

Step by Step Instructions To create a simple slide...
1 From the TurningPoint A menu opens and displays a variety of pre-defined slides. Each
toolbar, selectthe Insert Slide slide can be used as-is or customized.

menu.



Step One: Create Presentation Slides

As you move your cursor over the entries in the Insert Slide
menu, the slide name is highlighted. Find more information on
slides in Types of Slides on page 58.

Insert Slide

Insert Side = | % Insest Objsct = Tools =

PEEPrsrToWL 4

LRSS

T g ey L

Wertical Slide
Haorizontal Slide

30 Pie Slide
Distributed Pie Slide
OffSet Slide
Doughnut Slide
Responses Only

Team Assignment Slide
Participant Leader Board
Team Leader Eoard
Team MVP

Fastest Responders
Racing Leadér Boand:
Wager Slide

YesMo

Trug/Falie
YesMo/Abstam

Likert Slides

Generic Shides

Ice Breaker Slides

ResponteCard RF Channel Slide

ResponseWare Log-in

Filll iri thi Elank Slide
Essay Shide

Priarity Ranking
Demographic Comparisan

Comparative Links

Moment to Moment -2 to +2

TurningPoint User Guide
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2 Highlight and select the
Vertical Slide option.

3 Select the Question region
and type a question.

4 Select the answer region and
enter the answers.

TurningPoint inserts a Vertical Slide. The slide contains a
question, answer, and chart region.

Insert Vertical Slide

Enter question text...

1. Enter answer ,
text... 100%

12/

o Question region - “Enter question text...”

Answer region - “Enter answer text...”

Chart region - This example is a vertical bar
9 chart. Charts can be positioned anywhere on the
slide.

When you select the region, the text is highlighted. The
highlighted text is replaced with the question that you enter.

You can enter a maximum of ten answers per slide.



5 Repeat step 1 to 4 to insert
additional slides.

6 Save your file from the
PowerPoint toolbar before
exiting TurningPoint.

Next Steps

Slides can be customized with a variety of animated feedback mechanisms. Find more information
about these objects and other features Chapter 3: Creating and Saving Slides.



Step Two: Set Up the Response Devices

Each audience participant uses a response device to respond to the questions asked during the
presentation.

TurningPoint supports a variety of response devices including infrared and radio frequency
ResponseCards as well as vPad,

Note TurningPoint 2008 supports only the
ResponseCard family of keypads.

Before You Begin

TurningPoint must be installed on the computer to be used for the presentations. You also must have
the USB Response Device Receivers and Response Devices available for testing.

Step by Step Instructions To set up the response devices...

1 Connect the device receiver Connect the USB Response Device Receiver to your computer.
to the USB port of the Windows detects the receiver and installs the proper drivers.
presentation computer. The device is now ready for use.

Infrared and Radio Frequency Response Device Receivers

If you are using a response device licensed for TurningPoint
2003 or 2006, you must upgrade the license code for the
receiver. Contact your Account Executive to receive a new
license code for TurningPoint 2008.



If required, Upgrade your
Response Device.
Otherwise, go step 3.

a. From the TurningPoint
toolbar, select Tools >
Upgrade TurningPoint
Receiver. Follow the on
screen instructions.

If you have not already upgraded your response device
receiver, you must complete this step.

[<]i]
L]

b

A% kB

&

Upgrade Response Device

Tools = || Response Devices +  Partid

Reports

Session Management 3
Standards

Conditional Branching

Import from TestingPoint
TurningPoint Parser 3
Ranking Wizard

WebCT Wizards 3
Blackboard Wizard

VantagePoint

QuestionPoint

Enterprise Manager

ResponseWWare

Settings



3 From the TurningPoint
toolbar, select Tools >
Settings.

4 Select the Settings tab.

The TurningPoint Settings window opens, displaying two tabs:
Settings and Polling Test.

Settings Window

‘» TurningPaint - Settings

“|| Answer Settings |
S 1 Whers & the capal of Chic || Answer Bullet Format Dacimal Period
1 Colirmbus N
2 Crernati Chart Sattings
i c‘mu 9:‘?]"‘“ Aty Scake Charts True
ot ) e
Chart Colors Color Scharme
= 2 where & the capal of Pere |~ ) ot Al
1 Pitsburch Chart valua Format [
2 Harviburg Standsrd Chart Type Vertical
3 Seranon
a
= 3 Where fs the capital of the |
1 Washington State Dafault Number of Teams 5
2 washington, PA Inchude Hor-Responders False
3 Wamhington D.C. Masirnum Respondars. H
4 Washington, NC Participants In Leaderboard 5
= 4 Where i the capital of New || Taame In Leaderboard 5
1 abuqueniues
2 SantaFe Misc
3 Les alames AddHIn atways loaded Fake
4 Carkhad Ld |y
P » Corract Point Value 1 |
Ermme——y—

The Settings tab displays a Settings Hierarchy in the left pane
and the available settings in the right pane.



5 Select Response Device
from the Settings Hierarchy.

6 Enter the number of expected
devices.

Settings for the Response Devices display in the right pane of
the Settings window. Select All Settings to access additional
settings.

Settings Window: Response Devices
AT s

Settngs | potng Test |
ResponseCard Channels
Prisiniation

Empty Fol
ResponseCard Misc

Expoctod Dovicns 1w

Enforce Participant List Fale

Crvirwrite L Irfor mation Fakay
il

Enalblie vPad [ vlinks Trus

Port Nurnber 1001

@ Common Settegs (" Al Settngs

Note The vPad and ResponseWare are software
versions of response devices. The vPad and
ResponseWare must be identified for use
during device setup as well. Find more
information on device setup in Chapter 4:
Response Device and Settings Management.

You are only required to enter the number of expected devices
when using Simulated Data, a Response Counter, or Response
Table.

TurningPoint limits the number of response devices that will be
displayed in a Response Counter or on a Response Table
based upon the number of participants in the participant list.



Find more information on Response Counters in Add a
Response Counter on page 140 and Response Tables in Add
a Response Table on page 143.

Note Access the Response Device settings again
when you need to change the number or type
of devices being used with your presentations.

7 Select the Done button. The response devices are ready for use.

Next Steps

Find more information about Response Devices and the Settings available in Chapter 4: Response
Device and Settings Management.

If an audience member’s device is not being accepted, check the device’s ability to communicate.
Radio Frequency and vPad response devices provide on-screen confirmation that responses have
been received. For infrared response devices, the use of a Response Counter, Response Table or
Response Grid will help to alert you of a non-communicating device. Find more information in Add a
Response Counter on page 140, Add a Response Table on page 143, or View Polling Status on
page 321.



Step by Step Instructions To Check Device Communication...

1 From the TurningPoint The TurningPoint Settings window opens, displaying two tabs:
toolbar, select Tools > Settings and Polling Test.
Settings.

Settings Window

a TurningPaint - Settings

Sngs | Poling Test

S| Answer Settings |

=1 ﬂ'mr.-‘-mmn( Ohic, || Answer Bullsr Format Dacimal Period
1 Colmbus
2 Creirrati Chart Sottings
: mﬁ"“ Auto Scale Charts T
= 2 whers i the captalof perr | T Coer Schene
1 Piisburch Chart Valua Format %
2 Harriurg Standsrd Chart Type vertcal
3 Soranton
53 Wurn o i caphal o | P00 Ot
1 Waehington Stabe Dafault Nurber of Teams 5
2 Washingfon, PA Inchude NorrResponders Fatse
3 Washington D.C. Mauinam Responders 5
4 Washingfon, NC Participants In Leaderboard 5
= 4 Where i the capital of New T In Lsadorboard s
1 Abuguariue
2 SantaFe Mise
TR ity w
- | s Osu
2 Select the Polling Test tab. TurningPoint displays the Polling Test screen. Use this screen
to verify that TurningPoint can receive responses from the

devices.

Settings Window: Polling Test

a TurningPaint - Settings

Ustr Information: Magnfy Vaes []

Shart Tost




3 Select the Start Test button.

4 Press a key on each
response device to be used.

5 Select the End Test button.

6 Select the Done button.

TurningPoint is now ready to accept responses from the
response devices. You can magnify the responses by placing a
check mark in the box next to Magnify Values.

Polling Test: Magnify Responses

Device ID Channel Response
ADO3BF 21 2

TurningPoint displays the Device ID, Channel, and the key entry
from each response device in the order in which they were
tested.

Polling Test: Response Device Test

Settings | POl Test
Dvice B Charwmd [

User Infarmation: Magnfy vakaes []

Erel Tost

TurningPoint ends Polling test.

The response device testing is now complete.



Step Three: Create a Participant List

Participant Lists identify the members of the audience—students, trainees, survey respondents—who
will use a response device during the presentation. The participant name and required information is
stored along with the Device ID.

You may create multiple Participant Lists to be used with one interactive presentation. Doing so
allows you to use the presentation with multiple audiences and track the session results per audience.

Before You Begin

Your Participant List must not exceed the number of devices licensed for use. If you are not sure of
the number, check the number of devices and then perform the following steps on the computer to be
used for presentations after you setup your response devices.

Step by Step Instructions To create a Participant List...

1 From the TurningPoint The TurningPoint Participant List Wizard window opens.
toolbar, select Participants >
Participant List Wizard. Turning Point Toolbar: Participants

Participants = | {Anomymous) = | 1

E Display Participant Monitor

|ﬁ Participant List Wizard

s | Import & Participant List
& Edit a Participant List
&5 Delete a Participant List




2 Select a template to be used Participant List Wizard
for the new Participant List. " a TurningPoint - Participant List Wizard

Please select a Participant List Template

My Custom Templates

(%) Education Template

() Corporate Template

() Awvailable Fields Template

() Cuskom Template

Participant List template choices include:

Education—contains standard student information used
for K-12 and higher education presentations, such as
name and student ID.

Corporate—contains entries for the information most
often used in corporate feedback meetings including
name, company name, telephone numbers, etc.

Available Fields—contains all information entries defined
for use with TurningPoint.

Custom—allows you to create a personalized Participant
List and to name the template, or it allows you to select a
previously created template from the list.



Select the Next button to If you opted to create a new template, TurningPoint asks you to
continue. name the template. Enter a name and select the OK button.

Custom Template Name

TurningPoint

Fleaze enter a name for your custom template.

Cancel

[y Template 7.9.2007 2.34 PM |

TurningPoint displays the Participant List information entries

(called fields). All entries that make up the template appear in
the Selected Fields region on the right. Use this page to add,
delete, or reorder the entries that make up the template.

Participant List: Add or Remove Fields

" TurningPoint - Participant List Wizard

Please select your participant list fields

Available Fields Selected Fields

Address 1 Last Mame
Address 2 First Mamne
City Student ID
Company

Country

Department

Emnail

Fax

Initial Paoinks N
Mobile

Phone

Skate/Province b’

>

Qo
0000

Add a cuskom Field

| [ pdd ]
(e e ]
Optionally, select the right (>)
and left (<) arrow buttons to
to add or delete selected Note Find instructions to customize Participant List
templates Chapter 5: Track Participants and

fields from the template.
Optionally, drag and drop a
field from the Available Fields
to the Selected Fields.

Teams.




Select the Next button to
continue.

Optionally, enter a group
name and select the Add
button.

TurningPoint displays the Groups entry box. Use this screen to
add groups to your Participant List. Groups provide
categorization for team competitions and greater reporting
opportunities.

Participant List Wizard: Add Groups

" a TurningPoint - Participant List Wizard

Add Groups to your Participant List

YYou may optionally include Groups within your  Included Groups
Participant List, Participants may be assighed
to these groups for purposes of tracking
dermographics andfor team competition,

Creake a new group

[ fdd
o) [er ]

7ip  Make sure you select any groups that you
want to include in team competitions.

TurningPoint displays all groups in the Included Groups box.
Place a check mark next to the group name to include it in team
competition. Find more information on team competitions in Set
Up Team Competitions on page 230.



- Repeat this step to add Participant List Wizard: Groups Added

additional groups. ! a TurningPoint - Participant List Wizard

Add Groups to your Participant List

You may optionally include Groups within your  Included Groups
Participant List. Participants may be assigned Team L

to these groups for purposes of tracking O] Team2
demographics andfor team competition,

Create a new group

Add

Check the groups that you wish to be
included in team competition.

Back ] ’ Mext ]
7 Select the Next button. TurningPoint displays the Participant List summary screen.

Participant List Wizard: Summary

" TurningPoint - Participant List Wizard

Add Participant Information

Parkicipant Lisk Surnmary

Mare:
Mumber of Fields: 3
Mumber of Groups: i

Click "Finish" to generate your Participant List and launch the Participant
Infotrnation Dialog. From this dialog you can add, edit, import, or export
participant information and assign participants to groups,

Back ] ’ Finish
8 Optionally, edit the The settings you can change include the Participant List file
Participant File composition. name, number of fields, and number of groups. For file name,

select the old file name and enter a new one in the box provided.
For number of fields or number of groups, select the link next to
the setting to be returned to the screen and make your edits.
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9 Select the Finish button to
create the Participant List
and save it to a file.

10 Optionally, add names and
other participant information
to the new Participant List.

11 Select Save to close the
Participant Information
window.

Next Steps

TurningPoint opens the Participant Information window where
you can enter, edit, paste, or import data.

a Participant Information - New List 7.6.2007 4.09.29 PM.tpl

Participant Information

i File Edit  Import

‘ Device 1D Last Name: First Name Studert 1D

[ Check to rearrange column order (editing functionality will be limited)

Humber of Participants: 1

Flease select a Particpant List you waud ke to edit by dicking the File menu and cick Open.

Cancel Done

Find more information about Participant Lists Chapter 5: Track Participants and Teams.
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Step Four: Run a Presentation Session

TurningPoint uses PowerPoint’s Slide Show capabilities to present the interactive slides you have
created. You test your slides during development and run the presentation for your audience by
executing the following steps.

Before You Begin

You must use either an installed Response Device Receiver, Keyboard Keys 0-9, or select to use
Simulated Data before attempting to run the presentation. It is recommended that you use a
Participant List, but you can still run a presentation session by selecting Anonymous or Auto for the
Participant List.

Step by Step Instructions To run a presentation session...

1 From the PowerPoint menu,
select File > Open and select
the TurningPoint
presentation to be used.

2 From the TurningPoint TurningPoint allows you to select how responses will be
toolbar, select the Response provided during the presentation. Your choices are:
Device menu and select the
device to be used. Select Response Devices

Re
Kevboard Keys 0-9
Simulated Data

Response Devices—a response device will be used
during the presentation. The response devices must be
configured in Settings prior to use. Find more information
on response devices in Install Devices on page 160.

Keyboard Keys 0—9—you will provide input to the
presentation using the keyboard keypad or number keys.

Simulated Data—TurningPoint provides random
responses to the presentation. TurningPoint determines



the number of responses to provide based on the number
of expected devices designated in settings; i.e. if you
enter expected devices as 100, TurningPoint will provide
100 responses to each question in your presentation.
Find more information on expected devices in Enable
vPad on page 175.

3 From the TurningPoint This command clears any active sessions from memory and
toolbar, select Reset > allows polling to take place.
Session.

Reset Session

Reset ~ | g I—._—‘ | Insert

/| Session

= Current Slide

Ty Al Slides
4 From the TurningPoint The default Participant List is shown as (Anonymous).
toolbar, select the drop-down TurningPoint shows all Participant Lists available in the
menu to the right of the Participants folder. Participant Lists located on the desktop or in

Participants menu and other folders are not displayed.
choose the Participant List.

Participant List Selection

Participants + | ity

[ Anonymous)
(Auto)
Histaric Men
Partic 1
Partic 2
Presidents
Teams

5 From the PowerPoint menu, The first slide of the presentation is shown.
select Slide Show > View
Show.



6 Use the left mouse button to Optionally, you can press the Spacebar, Enter, Right-Click or
control the progress of the select Next on the shortcut menu to control progress.
slide show. For each slide:

a Advance the presentation Polling opens automatically when a TurningPoint slide is
to a TurningPoint slide to displayed in the slide show. TurningPoint receives
open polling. responses when polling is open.

Polling is the mechanism by which TurningPoint accepts
and tallies responses.

b Click the slide once to No responses are accepted when polling is closed.
close polling and display
the results.

c Click again to advance to
the next slide.

7  Click on the last slide to exit
from the Slide Show.

Next Steps

Your presentation may have additional features, such as animation, that cause it to behave differently
at runtime from the default behavior. Find more information Chapter 7: Run Presentations.



Step Five: Save Session Results

TurningPoint stores the session results temporarily, but you can save the results into a file so they
can be reviewed later and used with TurningPoint’s reporting feature.

When you save a session, the PowerPoint presentation is saved by default with your TurningPoint
file. You have the option to exclude the PowerPoint presentation from the TurningPoint session file.
This function allows you to save the TurningPoint results data. If you do NOT wish to include the
PowerPoint presentation in your TurningPoint session file, nhavigate to the Settings menu, select the
Presentation settings, then under the Misc heading, change ‘Include Presentation’ from True to False.
Find more information in Settings on page 184.

Step by Step Instructions To save the session results...
1 From the TurningPoint TurningPoint opens the Save Session dialog box.
toolbar, select the Save
Session button. Save Sessions
I: n i fﬁ I"_“
2 Enter a file name to be used TurningPoint names session files using the current system date
to store the session results. and time. Providing your own name for the file allows you to

retrieve the file more easily.





