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Getting Started with 
TurningPoint

The process to create interactive presentations with TurningPoint is very simple. This chapter describes how to 
successfully build, deliver, and save the results of an interactive presentation in five easy steps.

Five Steps to Presentation Success
Creating an interactive presentation with TurningPoint can be accomplished in five easy steps.

This section describes the five steps to success:

• Step One: Create Presentation Slides
• Step Two: Set Up the Response Devices
• Step Three: Create a Participant List
• Step Four: Run a Presentation Session
• Step Five: Save Session Results

Step One: Create Presentation Slides
Using TurningPoint to create an interactive presentation requires basic PowerPoint knowledge, such as creating 
slides. You can add TurningPoint objects to the slides to allow participants to interact with the presentation. 
TurningPoint’s objects include answer reminders and timers.

Before You Begin
Install TurningPoint on the machine to be used to run the presentation.

Step by Step Instructions To create a simple slide…

1 From the TurningPoint toolbar, select the Insert Slide menu. 

Note The steps below outline the suggested 
approach to presentation success; however, 
you are not required to perform the steps in 
this order, and you may omit steps that do 
not apply to you.
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Step Two: Set Up the Response Devices

•A menu opens and displays a variety of pre-defined slides. Each slide can be used as-is or customized.

•As you move your cursor over the entries in the Insert Slide menu, the slide name is highlighted. Find more 
information on slides in Types of Slides on page 41.

2 Highlight and select the Vertical Slide option.

•TurningPoint inserts a Vertical Slide. The slide contains a question, answer, and chart region.

3 Select and highlight the text in the Question region and type a question.

•The highlighted text is replaced with the question that you enter.

4 Select the answer region and enter the answers.

•You can enter a maximum of ten answers per slide.

5 Repeat step 1 to 4 to insert additional slides.

6 Save your file from the PowerPoint toolbar before exiting TurningPoint.

Next Steps
Slides can be customized with a variety of animated feedback mechanisms. Find more information about these 
objects and other features  Chapter 3: Creating and Saving Slides.

Step Two: Set Up the Response Devices
Each audience participant uses a response device to respond to the questions asked during the presentation.

TurningPoint supports a variety of response devices including infrared and radio frequency ResponseCards as well 
as ResponseWare.

Before You Begin
TurningPoint must be installed on the computer to be used for the presentations. You also must have the USB 
Response Device Receivers and Response Devices available for testing. 

Step by Step Instructions To set up the response devices…

1 Connect the device receiver to the USB port of the presentation computer.

•Connect the USB Response Device Receiver to your computer.  The device is now ready for use. 

Note TurningPoint 2008 supports only the 
ResponseCard family of keypads.
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Step Two: Set Up the Response Devices

•If you are using a response device licensed for TurningPoint 2006, contact your Account Executive to receive 
a new license code.

2 If required, Upgrade your Response Device. Otherwise, go step 3.

•If you have not already upgraded your response device receiver, you must complete this step. 

a. From the TurningPoint toolbar, select Tools > Upgrade TurningPoint Receiver. Follow the on screen 
instructions. 

3 From the TurningPoint toolbar, select Tools > Settings. 

•The TurningPoint Settings window opens, displaying two tabs: Settings and Polling Test. 

4 Select the Settings tab. 

•The Settings tab displays a Settings Hierarchy in the left pane and the available settings in the right pane.

5 Select Response Devices from the Settings Hierarchy. 

•Settings for the Response Devices display in the right pane of the Settings window.

6 Enter the number of expected devices. 

•You are only required to enter the number of expected devices when using Simulated Data.

7 Close the Settings Window.

•The response devices are ready for use. 

Next Steps
Find more information about Response Devices and the Settings available in Chapter 4: Response Device and 
Settings Management.

If an audience member’s device is not being accepted, check the device’s ability to communicate. Radio Frequency 
and ResponseWare response devices provide on-screen confirmation that responses have been received. For 
infrared response devices, the use of a Response Grid will help to alert you of a non-communicating device. Find 
more information in View Polling Status on page 126.

Step by Step Instructions To Check Device Communication...

1 From the TurningPoint toolbar, select Tools > Settings.

•The TurningPoint Settings window opens, displaying two tabs: Settings and Polling Test. 

2 Select the Polling Test tab.

Note Access the Response Device settings again 
when you need to change the number or type 
of devices being used with your presentations.
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Step Three: Create a Participant List

•TurningPoint displays the Polling Test screen. Use this screen to verify that TurningPoint can receive 
responses from the devices. 

3 Select the Start Test button.

•TurningPoint is now ready to accept responses from the response devices.

4 Press a key on each response device to be used.

•TurningPoint displays the Device ID, and the key entry from each response device in the order in which they 
were tested.

5 Select the End Test button.

•TurningPoint ends Polling test.

6 Close the Settings Window.

•The response device testing is now complete. 

 Step Three: Create a Participant List
Participant Lists identify the members of the audience—students, trainees, survey respondents—who will use a 
response device during the presentation. The participant name and required information is stored along with the 
Device ID.

You may create multiple Participant Lists to be used with one interactive presentation. Doing so allows you to use 
the presentation with multiple audiences and track the session results per audience.

Before You Begin
Your Participant List must not exceed the number of devices licensed for use. If you are not sure of the number, 
check the number of devices and then perform the following steps on the computer to be used for presentations 
after you setup your response devices. 

Step by Step Instructions To create a Participant List…

1 From the TurningPoint toolbar, select Participants > Participant List Assistant.

•The TurningPoint Participant List Assistant  window opens.

2 Select a template to be used for the new Participant List.

•Participant List template choices include:

• Education—contains standard student information used for K–12 and higher education presentations, 
such as name and student ID.

• Corporate—contains entries for the information most often used in corporate feedback meetings 
including name, company name, telephone numbers, etc.

• All Available Fields—contains all information entries defined for use with TurningPoint.
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Step Four: Run a Presentation Session

• Blank—allows you to create a personalized Participant List and to name the template.
• Custom—allows you to select a previously created template from the list.

3 Select the Continue button.

•TurningPoint displays the Participant List information entries (called fields). All entries that make up the 
template appear in the Selected Fields region on the right. Use this page to add, delete, or reorder the entries 
that make up the template.

4  Optionally, drag and drop a field from the Available Fields to the Selected Fields.

5 Select the Continue button.

•TurningPoint displays the Participant List summary screen displaying the file name and number of fields. 

6 Optionally, edit the Participant File composition.

•You can change the Participant List file name by entering a new name over the old one. Select the Go Back 
button to add or delete a field.

7 Select the Finish button to create the Participant List and save it to a file. 

•TurningPoint opens the Participant Information window where you can type, edit, or paste data. 

8 Optionally, add names and other participant information to the new Participant List. 

9 Select Done to close the Participant Information window.

Next Steps
Find more information about Participant Lists  Chapter 5: Track Participants.

 Step Four: Run a Presentation Session
TurningPoint uses PowerPoint’s Slide Show capabilities to present the interactive slides you have created. You test 
your slides during development and run the presentation for your audience by executing the following steps.

Before You Begin
You must use either an installed Response Device Receiver, or select to use Simulated Data before attempting to 
run the presentation. It is recommended that you use a Participant List, but you can still run a presentation session 
by selecting Anonymous or Auto for the Participant List.

Step by Step Instructions To run a presentation session…

1 From the PowerPoint menu, select File > Open and select the TurningPoint presentation to be used.

Note Find instructions to customize Participant List 
templates  Chapter 5: Track Participants.
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Step Four: Run a Presentation Session

2 From the TurningPoint toolbar, select the Response Device menu and select the device to be used.

•TurningPoint allows you to select how responses will be provided during the presentation. Your choices are:

• Response Devices—a response device will be used during the presentation. The response devices must 
be configured in Settings prior to use. Find more information on response devices in Install Devices on 
page 66.

• Simulated Data—TurningPoint provides random responses to the presentation. TurningPoint determines 
the number of responses to provide based on the number of expected devices designated in settings; 
i.e. if you enter expected devices as 100, TurningPoint will provide 100 responses to each question in 
your presentation. Find more information on expected devices in Enable vPad on page 75.

3 From the TurningPoint toolbar, select Reset > Session.

•This command clears any active sessions from memory and allows polling to take place.

4 From the TurningPoint toolbar, select the drop-down menu to the right of the Participants menu and choose the 
Participant List.

•The default Participant List is shown as (Auto). TurningPoint shows all Participant Lists available in the 
Participants folder. Participant Lists located on the desktop or in other folders are not displayed. 

5 From the TurningPoint toolbar, select the Start a TurningPoint Slide Show button.

•The currently selected slide of the presentation is shown.

6 Use the mouse button to control the progress of the slide show. For each slide:

•Optionally, you can press the N key, Return, Right Arrow, Down Arrow, Enter, or the Space Bar to control 
progress.

a Advance the presentation to a TurningPoint slide.
Polling must be opened by the presenter. 

b Select the play button on the Showbar to open polling.
TurningPoint receives responses when polling is open.

Polling is the mechanism by which TurningPoint accepts and tallies responses provided by the audience using 
the Response Devices. 

c  Select the stop button on the Showbar to close polling. 
TurningPoint displays the polling results. 

No responses are accepted when polling is closed.
d Click the slide to advance to the next slide.

Repeat steps a through c for each TurningPoint slide in your presentation.
7 Click on the last slide to exit from the Slide Show.
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Step Five: Save Session Results

Next Steps
Your presentation may have additional features, such as animation, that cause it to behave differently at runtime 
from the default behavior. Find more information  Chapter 7: Run Presentations.

Step Five: Save Session Results
TurningPoint stores the session results temporarily, but you can save the results into a file so they can be reviewed 
later and used with TurningPoint’s reporting feature.

When you save a session, the PowerPoint presentation is saved by default with your TurningPoint file. 

Step by Step Instructions To save the session results…

1 From the TurningPoint toolbar, select the Save Session button. 

•TurningPoint opens the Save Session dialog box.

2 Enter a file name to be used to store the session results.

•TurningPoint names session files using the current system date and time. Providing your own name for the 
file allows you to retrieve the file more easily.

3 Select the Save button.

4 From the TurningPoint toolbar, select the Reset > Session command.

•TurningPoint clears the existing session results and allows you to run the presentation again to capture new 
results. 

Next Steps
You are able to run reports to review responses provided by each participant during a session. The TurningPoint 
reports use the saved session file. Find more information on reports in Chapter 8: Reports.

Note TurningPoint prompts you to save existing 
session results when you reset the session and 
when you exit from TurningPoint without 
previously saving. 
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Where Do I Go From Here?

Where Do I Go From Here?
Following is a list of the remaining chapters and their contents.

Chapter Name Description
Creating and Saving Slides Read this chapter to understand how to add objects to 

slides such as Response Reminders and Correct 
Answer Indicators, how to set slide defaults, how to 
convert existing slides into interactive TurningPoint 
slides, and more.

Response Device and Settings 
Management

Read this chapter for a comprehensive guide on setting 
up devices. It includes available settings and how they 
can help you to create a presentation to meet your 
needs.

Track Participants Read this chapter to understand how to create custom 
Participant Lists, how to create Groups, how to modify or 
delete a Participant List, and how to download 
participant information from other sources.

Tools The tools discussed in this chapter include how to set up 
standards for your slides and import slides.

Run Presentations This chapter focuses on the behavior of your slides 
during a Slide Show presentation and identifies how you, 
the presenter, interact with TurningPoint during a “live” 
session. For example, it covers establishing session 
default behaviors, animation in slides, and adding slides 
during the presentation.

Reports This chapter focuses on the various reports produced 
from a Slide Show presentation. These reports give you 
a better understanding of the audience and results.

Sessions This chapter will teach you how to stop and save a 
session, resume a saved session, and delete a session 
to give you flexibility during the presentation.

Appendices The appendices include a Glossary and a guide to 
Frequently Asked Questions. 
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