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Creating and Saving Slides

In Chapter 2: Getting Started with TurningPoint, you learned the basic steps for creating TurningPoint 
presentations. This chapter expands on those steps and details the powerful features of TurningPoint.

Creating Slides
TurningPoint allows you to create and save an interactive presentation. There are two ways to create a slide:

• Insert a TurningPoint template slide using the Insert Slide menu.
• Convert an existing PowerPoint slide into a TurningPoint slide.

Insert a Slide

You can insert a TurningPoint slide using the Insert Slide menu.

Step by Step Instructions To insert a slide into a presentation…

1 Launch TurningPoint.

2 Open a presentation or create a new presentation.

3 From the TurningPoint toolbar, select Insert Slide.

4 Select the type of slide you would like to insert from the Insert Slide menu.

•TurningPoint inserts the new slide into the presentation.

•Depending on what type of slide you selected, the new slide may contain question, answer, and chart 
regions.

•Find information about the different slide types in Types of Slides on page 22.

•Depending on the TurningPoint settings, the slide may contain an interactive shape such as an Answer Now 
prompt or Countdown. Find more information on adding or changing these objects in Add Objects on 
page 32.

5 Edit the text in the question region to reflect the question you would like to ask the audience.

6 Edit the text in the answer region to reflect the choices the audience will have when responding to the question.

•You may enter up to ten answers in the answer region.

•Repeat this procedure as many times as needed to create your interactive presentation.



Turning Technologies User Guide 21

Creating Slides

Save the Presentation Slides

Since TurningPoint slides are native PowerPoint slides, they are saved as part of your presentation file (.ppt). You 
can share this file with other TurningPoint and PowerPoint users. 

Step by Step Instructions To save your presentation…

1 Select File > Save As… from the PowerPoint menu.

•The Save As dialog opens.

2 Select a location to save the file and type a filename for the file in the space provided.

•You should keep the .ppt  extension in the filename to ensure that PowerPoint opens the presentation file.

3 Select the Save button to save your file.

•TurningPoint saves all of the presentation-level settings that you defined in the Settings menu with your 
interactive presentation. When you open the presentation on a different computer, the saved presentation 
settings are used instead of the computer’s default settings. This function preserves your custom settings so 
you do not have to reapply them every time you open a presentation on a different computer with TurningPoint 
installed. Find more information on settings in Chapter 4: Response Device and Settings Management.

Note You can safely open the presentation on 
computers without TurningPoint installed, 
but you cannot use the TurningPoint 
features. You should not edit the 
TurningPoint slides on a computer without 
TurningPoint installed. Otherwise, the slides 
may not function properly the next time you 
run your interactive presentation.

Note You can restore the computer’s settings 
when using any presentation. A Reset All 
Settings button displays in the bar below the 
settings options. Select this button and a 
dialog box opens with this statement: ‘Do 
you want to reset all settings to the default 
values?’ Select Reset to restore the default 
settings.
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Types of Slides
The Insert Slide menu on the TurningPoint toolbar lists all of the slides you can insert into a presentation.

Chart Slides
The first five slides on the Insert Slide menu insert a template slide with a chart of the specified type: vertical, 
horizontal, 3D pie, distributed pie, offset, doughnut, or Responses Only. The chart shows the results of the 
audience’s choices for each answer.

The  five chart slides in the Insert Slide menu each contain the following:

• A Question Region with the text “Enter question text…”
• An Answer Region with the text “Enter answer text…”
• A Chart Region with a chart of the specified type

Charts are objects on the TurningPoint slide that can be moved and resized just like ordinary objects. You can 
change the type of chart on a TurningPoint slide by following the instructions in Change Chart Types on page 27.

Vertical Slide
The vertical slide contains a bar chart with vertical bars for each answer.

Horizontal Slide
The horizontal slide contains a bar chart with horizontal bars for each answer. Each bar displays behind the 
corresponding answer in the answer region.

3D Pie Slide
The 3D pie slide contains a three-dimensional pie chart with a slice for each answer and a key indicating the color 
representing each answer.

Distributed Pie Slide
The distributed pie slide is similar to the 3D pie slide except the slices are separated from each other.

Note Horizontal and Offset slides display Choice 
One, Choice Two, and etc. in the Answer 
Region.
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Offset Slide
The offset slide contains a bar chart with horizontal bars for each answer. Each bar is shown directly below the 
corresponding answer in the answer region.
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Template Slides
The  second set of slides on the Insert Slide menu are templates for commonly used kinds of questions, such as 
Yes/No, True/False, Yes/No/Abstain, Likert Scale, and Generic  Slides.

When you insert any of the template slides, a Vertical chart is inserted onto the slide. You can change the chart 
type on the inserted slide. Find information for changing chart types in Chart Slides on page 22.

Yes/No Slide
A Yes/No slide is used for a question with a yes or no response.The slide includes a generically worded question 
and answers. You may wish to edit the question to be more specific.

True/False Slides
A True/False slide is used for a question with a true or false response. The slide includes a generically worded 
question and answers. You may wish to edit the question to be more specific.

Yes/No/Abstain Slide
A Yes/No/Abstain slide is used with a yes or no response with an option to abstain. The slide includes a generically 
worded question and answers. You may wish to edit the question to be more specific.

Likert Scale Slide
A Likert Scale slide is used for a statement with a response of varying levels of agreement or disagreement. There 
are 4-, 5-, and 7-level Likert Scale slides. The slide includes a generically worded question and answers. You may 
wish to edit the question to be more specific.

Generic Slide
A Generic 2 to 10 answer slide allows you to insert a slide with up to 10 answers. The slide includes a generically 
worded question and answers. You may wish to edit the question and answers to be more specific.
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Special Slides
The final set of slides in the Insert Slides menu are special-purpose slides. They include: ResponseCard RF 
Channel Slide, ResponseWare Log-In, Fill in the Blank Slide, and Essay Slide.

ResponseCard RF Channel Slide
The ResponseCard RF Channel Slide displays channel setting instructions for the ResponseCard Radio 
Frequency devices used by participants. 

The ResponseCard RF Channel Slide displays instructions that show participants how to set the channel on their 
response devices. Setting channels prevents frequency disruption between response devices and receivers if 
simultaneous presentations are occurring in adjacent rooms. 

Before you change the channel settings on the ResponseCard devices, you will need to change the channel on the 
receiver. There are 82 possible channels for the ResponseCard RF and 74 possible channels for ResponseCard 
XR, and the default channel is 41.

Once the channel is set correctly on the receiver, display the ResponseCard RF Channel Slide early in your 
presentation so that participants can update the channel code on their devices.

ResponseWare Log-In Slide
The ResponseWare Log-In slide displays setup information for participants using ResponseWare to send their 
responses.

Fill in the Blank Slide
The Fill in the Blank slide contains a question region for you to pose a question. It does not contain an answer 
region or a chart, since the responses are in the form of text. ResponseCard IR, XL, and RF users are limited to 
numerical responses, but ResponseCard XR, ResponseWare Web users may provide alphanumeric responses of 
varying lengths. 

You can specify one or more keywords in the TurningPoint settings that the answer should contain to be considered 
correct (for reporting and grading purposes). Find more information in Chapter 4: Response Device and Settings 
Management.

Essay Slide
The Essay slide contains a question region for you to pose a question. It does not contain an answer region or a 
chart, since the responses are in the form of text. ResponseCard IR, XL, and RF users are limited to numerical 
responses, but ResponseCard XR, ResponseWare Web users may provide alphanumeric responses of varying 
lengths. 
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Modify Slides
TurningPoint slides are simply ordinary PowerPoint slides with extra features, so you can use and customize them 
as you would an ordinary PowerPoint slide. You can reorder slides, move objects, add text and pictures, apply fonts 
and color schemes, and use animation.

You can also modify the features TurningPoint adds to your slides. You can change chart types and colors, use 
pictures for answers, and add a Correct Answer Indicator.

This section describes how to: 

• Designate a Demographic Slide
• Change Chart Types
• Identify a Correct Answer
• Set Point Values
• Clear Answer Values
• Create Picture Slides
• Change Chart Colors
• Make a PowerPoint Slide Interactive by Inserting a Chart

Designate a Demographic Slide

You can designate a slide as demographic to see how a certain group in your audience responds to certain 
questions. Slides designated as Demographic can be used in conjunction with Demographic Reports. Find more 
information on Demographic Reports on page 138.

Step by Step Instructions To designate a slide as “Demographic”...

1 From the TurningPoint toolbar, select Tools > Settings.

•The Settings window opens.

2 Select the slide you want to designate as Demographic from the Settings Hierarchy.

•The available settings for the slide display in the right pane of the window. 

3 Select Demographic Question.

•A Drop-down menu opens.

4 Select True.

Note Chart settings will retain any modifications 
you make, even after you add or remove 
answers on the modified chart slides.
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•Your slide is now a Demographic slide.

Change Chart Types

You can change the type of chart on a TurningPoint slide using the Insert Object menu.

Step by Step Instructions To change a chart’s type…

1 Navigate to the TurningPoint slide on which you would like to change the chart.

•

2 Select Insert Object from the TurningPoint toolbar.

•The Insert Object menu opens.

3 Select Charts or Animated 2D/3D Charts to display the Charts submenus.

4 Select the type of chart you would like to appear on the slide.

•When you select the chart type, TurningPoint changes the chart on your slide to match the type.

Identify a Correct Answer

You can specify whether answers in your TurningPoint slides should be considered correct or incorrect from the 
Settings window. By setting answer values, you can show the correct answer after polling with a Correct Answer 
Indicator.

By default, answers marked Correct have a point value of 100 points, and answers marked Incorrect have a point 
value of 0 points.

Step by Step Instructions To mark an answer correct from the Settings window…

1 From the TurningPoint toolbar, select Tools > Settings.

•The Settings window opens.

2 From the Settings Hierarchy, select the slide on which you would like to identify a correct answer.

•

3 Select the Answer you want to identify as correct.

•The settings for that answer display in the right pane of the window.

4 Select Correct from the Answer Value drop-down menu.

•TurningPoint sets the selected answer as Correct and automatically sets all other answers on that slide as 
Incorrect.

•You can have more than one correct answer on a slide by repeating these steps on another answer.
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•You can change an answer you marked as Correct to Incorrect by repeating these steps and selecting 
Incorrect from the drop-down menu.

Set Point Values

The answer values are used in generating graded reports, scoring reports and others available in Turning Reports. 
Find more information in Reports on page 133.

You can assign different point values to different answers (if one answer should be awarded more than another, for 
example). An answer set as Correct has a default point value of 100, and an incorrect answer has a default point 
value of 0. 

Step by Step Instructions To set a point value for an answer…

1 From the TurningPoint toolbar, select Tools > Settings.

•The Settings window opens.

2 From the Settings Hierarchy, select the answer to which you would like to assign a a point value. 

•The available settings for the answer display in the right pane of the window. 

3 Double-click in the Answer Value drop-down menu.

•The current value is highlighted. 

4 Enter a point value.

5 Press the Enter Key.

•TurningPoint sets the point value for the selected answer.

•You can set the point value for another answer by repeating these steps on another answer.

•You can change the point value you set by repeating these steps on the same answer and entering the new 
point value instead.

•You can clear the point value for a particular answer on a slide or all answers in a presentation by following 
the instructions in Clear Answer Values on page 29. 
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Clear Answer Values 

You can clear the value from an answer.

Step by Step Instructions To clear the answer values for a presentation…

1 From the TurningPoint toolbar, select Tools > Settings. 

•The settings window open

2 From the Settings Hierarchy, select the answer for which you would like to clear the answer value. 

•The available settings for the answer display in the right pane of the window.

3 Select No Value from the Answer Value drop-down menu.

•TurningPoint clears the answer value for the selected answer. 

•Alternatively, select the Reset All Settings button to reset all of the answer values in the presentation. If you 
choose this option, TurningPoint resets all of the settings back to their default settings.

•Find information for setting Correct or Incorrect values in Identify a Correct Answer on page 27.

•Find information for setting point values in Set Point Values on page 28.

Create Picture Slides

Instead of using textual answers in the answer region, you can use pictures. This is useful if you pose a question 
with visual responses or where a visual aid will help the audience choose.

Step by Step Instructions To create a picture slide…

1 Create a TurningPoint slide.

•The text in the answer region will be replaced by pictures. Therefore, it is recommended that you still use 
descriptive words or phrases in the answer region because this text will be used for the chart labels (answer 
aliases) and answer text in settings and reports. 

2 Insert pictures to use as answers using the options in PowerPoint’s Insert > Picture menu.

Note Since you will be using pictures as answers, 
the horizontal and offset charts will not align 
correctly with the answers. Use a vertical, 3D 
pie, or distributed pie chart. Find more 
information in Types of Slides on page 22.
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•Insert one picture for each answer.

•Find more information on inserting pictures in PowerPoint’s online help.

3 Resize and arrange the pictures the way you want them to appear on the slide.

•Select and drag the picture to reposition it. Resize the picture using the Format Picture Command. Find more 
information in PowerPoint’s online help.

4 To order the pictures correctly with the answers, follow these steps:

a Ensure that no objects on the slide are selected by clicking outside the slide.

b Select the picture that corresponds to the first answer by clicking on it.
You can tell that the picture is selected when the resize handles are shown on its sides and corners.

c Select the picture that corresponds to the second answer by holding the Shift key on your keyboard and 
clicking on the picture.
Now both the first and second picture are selected.

d Repeat step c for each additional picture until you have selected one for each answer.

5 Select the Convert to Picture Slide button from the TurningPoint toolbar. 

•When you select the Convert to Picture Slide button, the answer region is hidden and the pictures are 
enumerated with a label, and the chart answers are updated with the answers you assigned them.

•After you convert the answers to pictures, you can resize and arrange the pictures if you need to adjust them.

•Additionally, you can identify a correct answer or set point values.

Note You may include pictures on your slide that 
are not associated with one of the answers 
(for decoration or illustration). Do not select 
these pictures.



Turning Technologies User Guide 31

Modify Slides

Change Chart Colors
TurningPoint slides display in the same color scheme as your PowerPoint presentation. See PowerPoint help for 
more information on changing chart colors.

Make a PowerPoint Slide Interactive by Inserting a Chart

You can make an ordinary PowerPoint slide interactive by adding a chart to a slide that already has a question and 
a list of answers, or by creating a PowerPoint slide with a title and a bulleted or numbered list. 

When you convert the slide to a TurningPoint slide, the title will become the question and the bulleted or numbered 
list will become the list of answers. You can include up to ten items in the list. 

Step by Step Instructions To convert a PowerPoint slide to an interactive slide…

1 Navigate to the PowerPoint slide that you would like to convert to a TurningPoint slide.

2 Select Insert Object from the TurningPoint toolbar.

3 Select Charts or Animated 2D/3D Charts.

4 Select a chart to add to the slide.

•When you select the chart to be added, TurningPoint converts the title of your slide to the question, the bulleted 
or numbered list to the answers, and adds the chart to the slide. 

•You now have a functioning TurningPoint slide.

Note The question/title and the list of 
answers/numbered list must be in two 
separate boxes for the conversion to work 
properly.
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Add Objects
TurningPoint offers several static and interactive objects you can add to slides: Answer Now prompts, Countdowns,  
Correct Answer Indicators, Text Message prompts, and Statistics Indicators. 

This section describes how to:

• Add an Answer Now Indicator 
• Add a Countdown Indicator
• Add a Correct Answer Indicator
• Add Text Messaging
• Add Statistics Indicators

Add an Answer Now Indicator

An Answer Now Indicator gives the audience a visual cue that the slide is a TurningPoint slide to which they can 
respond. An Answer Now Indicator appears during a presentation when polling opens and disappears when polling 
is closed. 

There are two Answer Now Indicators to choose from.

Step by Step Instructions To add an Answer Now Indicator…

1 Navigate to the TurningPoint slide to which you would like to add an Answer Now Indicator.

2 From the TurningPoint toolbar, select Insert Object.

•The Insert Object menu opens.

3 Select Answer Now. 

•A submenu opens displaying the available Answer Now Indicators.

4 Select an Answer Now Indicator.

•TurningPoint places the Answer Now Indicator on your slide.

•You can move, resize, or change the text of the Answer Now Indicator to better fit your slide. You can also 
delete the Answer Now Indicator if you no longer want it to appear on the slide.

•To replace an existing Answer Now Indicator with a different type, simply repeat these steps. The current 
Answer Now Indicator will be replaced with the new one you select.



Turning Technologies User Guide 33

Add Objects

Add a Countdown Indicator

A Countdown Indicator gives the audience a visual cue that polling for a question is about to close as it counts 
down to zero. When the countdown expires, the Countdown Indicator disappears and polling is automatically 
closed.

You can specify that a Countdown Indicator should appear automatically on each TurningPoint slide that you create 
using the Countdown setting, a presentation-level setting. Find more information about modifying settings in 
Response Device and Settings Management on page 63.

Step by Step Instructions To add a Countdown Indicator…

1 Navigate to the TurningPoint slide to which you would like to add a Countdown Indicator.

2 From the TurningPoint toolbar, select Insert Object.

•The Insert Object menu opens.

3 Select Countdown.

•A submenu opens displaying the Countdown indicator.

4 Select the Countdown Indicator.

•TurningPoint places the Countdown Indicator on your slide.

•You can move or resize the Countdown Indicator to better fit your slide. You can also delete the Countdown 
Indicator if you no longer want it to appear on the slide.

Note You can also change the length of the 
countdown by pressing control + click (or 
right click on the mouse) and selecting 
Change Timer Limit from the contextual 
menu. A dialog box opens prompting you to 
‘enter a value 1-999 for the Countdown time 
limit.’
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Add a Correct Answer Indicator

A Correct Answer Indicator points out the correct answer(s) to the audience after polling for a question is finished. 
The indicator appears during a presentation when you advance the slide after displaying the chart.

Step by Step Instructions To add a Correct Answer Indicator…

1 Navigate to the TurningPoint slide to which you would like to add a Correct Answer Indicator.

2 From the TurningPoint toolbar, select Insert Object.

•The Insert Object menu opens.

3 Select Correct Answer Indicator.

•A submenu opens displaying the list of available Correct Answer Indicators.

4 Select a Correct Answer Indicator.

•TurningPoint places the Correct Answer Indicator on your slide.

•You can delete the Correct Answer Indicator if you no longer want it to appear on the slide.

•To replace an existing Correct Answer Indicator with a different type, repeat these steps. The current Correct 
Answer Indicator will be replaced with the new one you select.

Add Text Messaging

Text Messaging allows you to send messages to ResponseWare users to reinforce the content and their 
participation.

 A Text Message appears as a small object on your slide, but when it is shown, it automatically sends a message 
that can be viewed on ResponseWare Web applications.

You can add more than one text message to a slide. For example, you might add a “Respond Now” message to 
send when polling opens and a “Time Is Up” message to send when polling closes. 

Step by Step Instructions To add a Text Message…

1 Navigate to the TurningPoint slide to which you would like to add a Text Message.

2 From the TurningPoint toolbar, select Insert Object.

Tip Since Text Messages are objects on your slide, 
you can use PowerPoint’s animation features 
to time when they should be displayed. Find 
more information in PowerPoint’s online help.
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•The Insert Object menu opens.

3 Select Text Message.

•A dialog box opens.

4 Enter your message in the dialog box and select the OK button.

•A speech balloon displays in the upper left corner of the slide. When TurningPoint is running the presentation 
session, this symbol notifies the participants in the audience to check their ResponseWare screen for a text 
message. 

•You may alter the timing of the message using PowerPoint’s animation features. By default, the message is 
sent as soon as the slide is shown, Find more information in PowerPoint’s help file.

•You can delete the Text Message object from the slide if you no longer want it to be sent. To add an additional 
Text Message, simply repeat these steps.

Add Statistics Indicators

Statistics Indicators allow you to reveal statistics about the responses after polling is closed. You can show the 
mean (average), median, standard deviation, and variance of the responses. The value of the statistic is revealed 
when the chart is displayed.

Since the statistics are based on the number of answers, they are most useful for questions with an ordered scale 
of answers, such as a Likert scale.

Step by Step Instructions To add a Statistic Indicator…

1 Navigate to the TurningPoint slide to which you would like to add a Statistic Indicator.

2 From the TurningPoint toolbar, select Insert Object.

•The Insert Object menu opens.

3 Select Stats.

•A submenu opens displaying the available Statistic Indicators.

4 Select a Statistic Indicator.

•TurningPoint places the Statistic Indicator on your slide.

•You can move or resize the Statistic Indicator to make it better fit your slide. You can delete the Statistic 
Indicator if you no longer want it to appear on the slide.

•You can add additional Statistic Indicators to the same slide (up to all four types). Simply repeat these steps 
and select the additional Statistic Indicator you would like to place on the slide.
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Where Do I Go From Here?
This chapter has demonstrated how to create and customize TurningPoint slides for your presentation.

The next step in successfully using TurningPoint for an interactive presentation is to set up the hardware devices 
for participants to respond. Chapter 4: Response Device and Settings Management demonstrates this process.

If you have already installed hardware devices, the next step is to create a Participant List to keep track of the 
participants for your presentation. Chapter 5: Track Participants demonstrates this process.

If you already have a Participant List for the audience you will be presenting to, you are ready to conduct your 
presentation! Chapter 7: Run Presentations demonstrates this process.
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