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Tools

TurningPoint offers tools that allow you to use powerful advanced features:

• Create and assign standards for evaluating participants
• Create slides aligned to state standards using QuestionPoint
• Create slides from imported files

Standards
 standards tools allow you to use built-in standards (per state or country, , subject and grade level) or to create 
your own lists of standards on which participants can be evaluated. For training, teaching, or testing, standards 
help you organize the material in your presentation into subject areas, competencies, or other standards which 
the participants should meet. You can then view participants’ results by standards using Turning Reports. Find 
more information in Reports on page 133.

Before you can assign standards to slides in a presentation, you need to select from the Built-in Standards or 
create a list of the standards you will be using.

This section describes how to:

• Assign Standards Using a Built-in Standards List
• Create a Custom Standards List
• Assign Custom Standards to Slides

Assign Standards Using a Built-in Standards List

 comes loaded with built-in standards per state or country, topic, subject, and grade level. You can assign these 
built-in standards to individual slides or to the entire presentation.

Step by Step Instructions To create a Built-in Standards List…

1 The Standards window opens.

2 Select Built-in Standards .

•A window opens and displays four drop-down menus: State…, , Subject…, and Grade….

3  drop-down menu, select a state.

•The Type… drop-down menu populates with topics for the selected state.

4 From the  … drop-down menu, select a type.

•The Subject… drop-down menu populates with subjects for the selected topic.
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5 From the Subject… drop-down menu, select a subject.

•The Grade… drop-down menu populates with grade-levels for the selected subject.

6 From the Grade… drop-down menu, select a grade-level.

•All of the standards for the selected state, type, subject, and grade-level display in the left pane of the 
Standards window.

7 Repeat these steps beginning with step 4 to add standards to additional slides.

•Assign multiple standards or use multiple Standards Lists.

8 When you are finished assigning standards, select the Save button.

Create a Custom Standards List

allows you to create a list of standards to suit your specific needs. You can also remove categories and standards 
using the delete keys on your keyboard.

Step by Step Instructions To create a Custom Standards List…

1 The Standards window opens.

2 Select  Custom Standards Lists.

3 Select the New button.

•TurningPoint places a new list under the Standards Pane of the Custom Standards window.

4 Select the Yes button.

•A Save As dialog displays and allows you to name the Standard List.

Next Steps
To associate standards with slides, follow the instructions in the next section, Assign Custom Standards to 
Slides.
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Assign Custom Standards to Slides

Assigning a Custom Standards List to slides allows you to use  reports to assess participants’ performance on 
slides relating to the standards. You can also remove categories and standards using the delete key on your 
keyboard.

Before You Begin
You should create or obtain Standards Lists to be assigned to the slides. Find more information in Create a Custom 
Standards List on page 58.

Step by Step Instructions To assign standards to slides…

1 From the  toolbar, select Tools.

•The Tools menu opens.

2 Select Standards from the Tools menu.

•The Standards window opens displaying two : Built-in Standards and Custom Standards.

3 Select  Custom Standards Lists.

4 Select a Standards List in one of the following ways:

a Select a Standards List from the Standards folder using the drop-down menu.
The categories and standards are displayed in the left-hand pane of the Standards window.

b Select a Standards List from elsewhere using the button.
The categories and standards are displayed in the left-hand pane of the Standards window.

5 Repeat these steps beginning with step 4 to add standards to additional slides.

•Assign multiple standards or use multiple Standards Lists.

6 When you are finished assigning standards, select the button.

Next Steps
Several reports allow you to assess participants’ performance on the standards you assigned. Find more 
information in Reports on page 133.
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QuestionPoint
QuestionPoint is a question bank of 30,000 assessment items aligned to state standards and sorted by grade and 
subject. This bank of questions enables teachers and administrators to easily generate assessments and create 
interactive presentations from those assessments.

This section describes how to:

• Create Slides from QuestionPoint

Create Slides from QuestionPoint

You can use the assessments found in QuestionPoint to create an interactive presentation. QuestionPoint has 
been integrated with  to provide a seamless connection between the two applications. Creating an interactive 
presentation is quick and easy. 

Step by Step Instructions To generate a presentation using QuestionPoint…

1 From the  toolbar, select Tools. 

•The Tools menu opens.

2 Select QuestionPoint.

•The QuestionPoint window opens.

•The window displays the Standards, Aligned Questions, and Selected Questions window panes and the 
State…, Type…, Subject…, and Grade…, drop-down menus.

3 From the State… drop-down menu, select a state on which to base your assessment.

•The Type… drop-down menu populates with the types of standards available for the selected state.

4 Select a type of standard from the Type… drop-down menu.

•The Subject… drop-down menu populates with the available subjects for the selected state.

5 Select a subject from the Subject… drop-down menu.

•The Grade… drop-down menu populates with the available grade-levels for the selected state, type of 
standard, and subject. 

6 Select a grade-level from the Grade… drop-down menu.

•A list of standards displays in the Standards pane. The standards are based on the selected state, type of 
standard, subject, and grade-level.

7 Select a standard from the list of standards.

•A list of questions displays in the Aligned Questions pane.

• highlights the correct answer for each question in green.
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8 Select a question from the list and double-click or drag and drop the question to the Selected Questions pane. 

• Repeat steps 7 and 8 to add additional questions.
The selected question(s) display in the Selected Questions pane.

9 Select the Generate  button.

•A dialog opens presenting two options: Slide Options and Slide Position. 

• Slide Options - Add a Correct Answer Indicator to the slides.
• Slide Position - Choose to add the slides to the end of the current presentation or create a new 

presentation.
10 Optionally, add a Correct Answer Indicator from the Correct Answer Indicator drop-down menu under Slide 

Options.

•Choose from a Checkmark or Star.

•Additionally, you can add or change a Correct Answer Indicator after you build the slides. Find more 
information in Add a Correct Answer Indicator on page 58.

11 Under Slide Position, select the Create a New Presentation button to create a new presentation, or Select Add 
to Active Presentation to add the slides to the current presentation.

•You now have a fully functional TurningPoint presentation.
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Parser Documents
The TurningPoint Parser can import certain types of documents:

• an XML document
• a Microsoft Word document (.doc)
• an Excel spreadsheet (.xls)

To be imported by the TurningPoint Parser, these documents must be formatted in the proper way. The following 
sections describe the proper formats for documents imported by the Parser.

This section describes how to:

• Format XML Documents
• Format Word Documents

Format XML Documents
The following is a basic shell of the XML document type accepted by the TurningPoint Parser:

<slides count=”” id=””>
<slide id=”” type=”” multiresponse=””>
<question alias=”” filename=”” imageposition=”” />
<topic id=””> 
</topic id>
<answers>

<answer alias=”” value=”” filename=”” />
</answers>

</slide>
</slides>

Each element is described below, along with an example and an explanation of the attributes.

slides
The slides element is the top-level element in the XML document and contains all the information TurningPoint 
requires to create the interactive presentation. The slides element contains a number of slide elements.

<slides count=”1” id=”86FF9DB9”>

Note Remember that the following characters are 
reserved in XML: < > & ‘ “
Use the XML entities for these characters 
(&lt; &gt; &amp; &apos; &quot; 
respectively).
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</slides>

slide
Each slide element contains the question and answer information for a single slide.

<slide id=”E15F45B” type=”D” multiresponse=”1”>
</slides>

question
The question element contains the question information (as attributes) and the question text (as content).

<question alias=”Gender?” filename=”” imageposition=””>

Attribute Description
count The total number of slide elements 

in the presentation.

id An optional attribute that contains a 
unique identifier for the group of 
slides.

Attribute Description
id An optional attribute that contains a unique 

identifier for the slide.

type Defines what type of slide to create using a single-
letter code. The following types are accepted:

• Q = standard question slide
• P = picture slide
• F = fill in the blank slide (ResponseCard IR, XL, 

and RF users are limited to numerical responses, 
but ResponseCard XR and ResponseWare users 
may provide alphanumeric responses of varying 
lengths)

• E = essay slide (ResponseCard IR, XL, and RF 
users are limited to numerical responses, but 
ResponseCard XR and ResponseWare users 
may provide alphanumeric responses of varying 
lengths)
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What is your gender?
</question>

topic
The topic element contains the question topic.

<topic id=””></topic>

answers
The answers element contains a number of answer elements.

<answers></answers>

answer
Each answer element contains answer information (as attributes) and the answer text (as content) for a single 
answer.

<answer alias=”” value=”” filename=””>
Female

Attribute Description
alias An optional attribute that contains 

an alias for the question.

filename An optional attribute that contains a 
filename for a picture that can be 
included with the question.

imageposition An optional attribute that sets the 
question picture position. The 
following are acceptable values:

• L = Left
• R = Right
• F = Full

Attribute Description
id An optional attribute that contains a 

unique identifier for the topic.
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</answer>

Format Word Documents
To create a Word document to be imported by the TurningPoint Parser, you must create an outline using the 
heading styles built into Word. You can apply the heading styles using the drop-down menu in the Formatting 
toolbar, or in the Styles and Formatting pane available through the Format menu.

Each question must use the “Heading 1” style. The question is followed by several answers on separate lines using 
the “Heading 2” style.

In addition to the question and answer text, you can use optional TurningPoint tags to control other settings. Each 
TurningPoint tag must use the “Heading 3” style. Tags occur at the start of the outline (for tags that apply to the 
entire presentation) or on the lines immediately following a question or answer (for tags that apply only to a specific 
question or answer). A tag is formatted in the following way:

<tag>value
All tags are optional. If omitted, the slide will default to a standard question slide.

The tags are described in the following table.

Attribute Description
alias An optional attribute that contains an alias for the 

question.

value An optional attribute that contains a value for the 
answer. Valid answer values are “Correct,” 
“Incorrect,” or a point value from zero through 
10,000. 

filename An optional attribute that contains a filename for a 
picture that can be used in place of the answer 
text on the slide. This attribute is used only if the 
slide type attribute is set to “P”.

Tag Location Description and Allowed Values
<c> Start of 

outline.
The number of slides in the presentation.

<d> Start of 
outline or 
following a 
question.

Contains the Session ID (if at the start of the 
outline) or topic ID (if following a question).
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<a> Following 
a question 
or an 
answer.

Contains an alias for a question or an answer.

<t> Following 
a question.

Defines what type of slide to create using a single-
letter code. The following types are accepted:

• Q = standard question slide
• P = picture slide
• F = fill in the blank slide (ResponseCard IR, XL, 

and RF users are limited to numerical responses, 
but ResponseCard XR and ResponseWare users 
may provide alphanumeric responses of varying 
lengths)

• E = essay slide (ResponseCard IR, XL, and RF 
users are limited to numerical responses, but 
ResponseCard XR and ResponseWare users 
may provide alphanumeric responses of varying 
lengths)

<f> Following 
a question 
or an 
answer.

The filename of a picture file. If the tag follows a 
question, the picture will be added next to the 
question text on the slide. If the slide type is “P” 
and the tag follows an answer, the picture will 
replace the answer text on the slide.

<n> Following 
a question.

Contains the question picture position. The 
following are acceptable values:

• L = Left
• R = Right
• F = Full

<p> Following 
a question.

Contains the question topic. 

<v> Following 
an answer.

Contains a value for the answer. Valid answer 
values are “Correct,” “Incorrect,” or a point value 
from zero through 10,000. 

Tag Location Description and Allowed Values
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Format Excel Documents
You can format an Excel spreadsheet so that it can be used with the TurningPoint Parser. The TurningPoint Parser 
will only use the data displayed in the first sheet of an Excel Workbook to create question slides. Figure 3-1 
displays a sample Excel spreadsheet that contains information to create four TurningPoint slides.

Figure 3-1 displays four questions and their corresponding answers. Column A contains Question Text, columns B 
through K may contain Answer Text, and all columns that follow after column K are ignored by the TurningPoint 
Parser. The text does not have to be in any specific font. If you want to use Questions and Answers only, there 
must be a blank line after each Answer row. If you wish to use tags, use one row for the Question and Answer Text, 
one row for all of the tags (multiple tags are allowed per cell, see cell D3 in Figure 3-1), and one blank row below 
the tags. Make sure to include only one blank row between each tag row and the following Question row. As soon 
as the TurningPoint Parser detects two blank rows, it will stop searching for text.

The spreadsheet also contains several TurningPoint tags that allow the TurningPoint Parser to process additional 
information about the format of slides. A detailed listing of the TurningPoint tags and how they are used in figure 3-
1 is shown below in figure 3-2. This table explains how the tags are used to format interactive slides. The tags are 
not case sensitive. 

Figure 3-2

Tag Cell # Description and Allowed Values
<d> A1 Session ID

A2, or any 
untagged row 
in column A

Question Text

<a> A6, or directly 
below any 
Question Text

Question Alias Text

<t> A3 or directly 
below 
Question Text

Defines what type of slide to create using a single-
letter code. The following types are accepted:

• Q = standard question slide
• P = picture slide
• F = fill in the blank slide (ResponseCard IR, XL, 

and RF users are limited to numerical responses, 
but ResponseCard XR and ResponseWare users 
may provide alphanumeric responses of varying 
lengths)

• E = essay slide (ResponseCard IR, XL, and RF 
users are limited to numerical responses, but 
ResponseCard XR and ResponseWare users 
may provide alphanumeric responses of varying 
lengths)
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Import Slides
A simple slide presentation can be created by importing a an XML document, Microsoft Word document, or an 
Excel document using the TurningPoint Parser. Alternatively, you can import question and answer data from 
TestingPoint.

Using this feature of TurningPoint provides a quick way to create slides, and it is beneficial if you already have 
question and answer data in another form that you would like to transform into TurningPoint slides.

This section describes how to:

• Import Slides with the TurningPoint Parser
• Import Slides from TestingPoint

A2, B2, C2, or 
any cell directly 
to the right of 
Question or 
Answer Text

Answer Text

<f> B3, C3, D3, or 
directly below 
Answer Text

The filename of a picture file. If the tag follows a 
question, the picture will be added next to the 
question text on the slide. If the slide type is “P” 
and the tag follows an answer, the picture will 
replace the answer text on the slide.

<n> In the cell 
directly 
beneath the 
Answer Text

Contains the question picture position. The 
following are acceptable values:

• L = Left
• R = Right
• F = Full

<p> In the cell 
directly 
beneath the 
Question Text

Contains the question topic. 

<v> B6, C6, D6, or 
preceding any 
numerical 
Answer Text

Contains a value for the answer. Valid answer 
values are c or C for Correct, i or I for Incorrect, or 
a point value from zero through 10,000. 

Tag Cell # Description and Allowed Values



Turning Technologies User Guide 69

Import Slides

Import Slides with the TurningPoint Parser

The TurningPoint Parser is located in the Tools menu and allows you to automatically create slides from Microsoft 
Word or XML files. 

Step by Step Instructions To import slides with the TurningPoint Parser…

1 Select Tools from the TurningPoint toolbar.

•The Tools menu opens.

2 Select TurningPoint Parser and the file type.

•A dialog window opens.

3 Navigate to the file you would like to import (.xml and.doc) and select it.

4 Select the Open button to continue.

•A dialog opens asking whether you would like to add the slides to the active presentation or create a new 
presentation.

5 Select the Yes button to add the slides to the active presentation, or select the No button to create a new 
presentation.

•TurningPoint builds the slides from the file. If there are many slides, this may take some time.

Next Steps
The slides imported by the TurningPoint Parser are normal TurningPoint slides, so you can take advantage of any 
the TurningPoint customizations on them.

Import Slides from TestingPoint

TurningPoint can insert files from TestingPoint and create slides based on them. TurningPoint retains the features 
used in the TestingPoint files.

Step by Step Instructions To import slides from TestingPoint…

1 Select Tools from the TurningPoint toolbar.

•The Tools menu opens.

2 Select Import from TestingPoint.

•A dialog opens.

3 Navigate to the file you would like to import and select it.

4 Select the Open button to continue.
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•A dialog opens asking whether you would like to add the slides to the active presentation or create a new 
presentation.

5 Select the Yes button to add the slides to the active presentation, or select the No button to create a new 
presentation.

•TurningPoint builds the slides from the file. If there are many slides, this may take some time.

Connecting to an LMS 
Step by Step Instructions
1 Click  Tools > LMS integrations...

•The LMS integration Assistant will open.

2 Select your LMS system in the Management System dropdown box. 

3 Enter the LMS server address.

4 Click Connect.

5 Select your institution in the Institution dropdown box.

6 Enter your Username and Password.

a. If you want all of the information that you have entered to be remembered for future use, check 
Remember this information.

7 Click Continue.

8 Choose task

a Select Import Participant List to import a Participant List from your LMS.
b Select Export Grades/E-mail Student Grades to export a session and e-mail student grades for your class.

9 Click Continue.

Import Participant Lists from a LMS to TurningPoint 
Step by Step Instructions Importing Participant Lists from a LMS form the LMS Assistant. 
1 Select your Course. 

2 Click Continue.

3 Name the Participant List you are saving. 

4 Select the save location.

5 Click Save.

•The course Participant List is now saved.

6 Click Done.
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Export Grades/E‐mail Student Grades from TurningPoint to your 
LMS

Step by Step Instructions Exporting Grades/E-mailing student grades from a LMS form the LMS 
Assistant. 

1 Select your Course. 

2 Click Continue.

3 Click Select Session.

4 Select the TurningPoint AnyWhere session to export.

5 Enter the Column Header and the Maximum Value for the session.

a Check Email individual reports to students through LMS if you wish to email the students their session 
results. 

b Enter your Email address, this address will be displayed to the students as the sent from address. 
c Check Include Common Message if you want to send a message to your students in their report.

*Note: This message will be sent to every student in the course roster!
d Select the location of your message to the students to be at the top or the bottom of the report.

6 Click Continue.

7 Click Done.

Where Do I Go From Here?
This chapter has demonstrated how to use tools with TurningPoint. After you create your TurningPoint slides, you 
are ready to run a presentation, which is described in Chapter 7: Run Presentations. 
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