January 2017

  • (v7.7) Fixed issue where Custom ID on QT did not work on additional questions in teacher-led student-managed assessment
  • (v7.7) Fixed Linux issue where CPU was running at 100% after Device Manager started

November 2015

  • (v7.5) Added compatibility with Windows 10

September 2015

  • (v7.4) Added compatibility with Windows 8.1

 

Minimum System Requirements:

  • Windows 7, 8.1 or 10
  • Mac 10.10, 10.11 or 10.12
  • Linux 12.04 or 14.04

Supported Languages: 

  • Arabic, Azerbaijani, Bengali, Bulgarian, Catalan, Chinese Simplified, Chinese Traditional, Croatian, Czech, Danish, Dutch, English Canada, English UK, Euskara, Finnish, French, Galician, German, Greek, Hausa Nigeria, Hebrew, Hindi India, Hungarian, Italian, Japanese, Kazakh, Korean, Norwegian, Polish, Portuguese, Portuguese Brazil, Punjabi, Romanian, Russian, Serbian, Slovak, Slovenian, Spanish, Spanish LA, Swedish, Swiss, Tamil, Telugu, Thai, Turkish, Turkmen, Ukrainian, Urdu India, Uzbekistan and Vietnamese